SLOWS DOWN AT TIMES

  • 1
  • Problem
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem acknowledged. Email provided for assistance. No need for further response.

The last couple days, during the day and at night during the free time my speeds slow down to where its almost useless. I unplug my receiver for 30 minutes and the speed returns for awhile then starts to slow back down. Has been fine up until this week. Whats the deal? Also I wonder, my satellite says excede but my mail is wildblue, so what service am i actually on?
Photo of kenneth mathews

kenneth mathews

  • 17 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Did you upgrade from WildBlue?  That's what I did and thus have my original WildBlue emails, but I am actually on the Exede system.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3163 Posts
  • 2034 Reply Likes
Those who upgraded from Wildblue Classic to Exede keep their Wildblue email addresses. Changing email addresses makes a big mess for users, I was so glad that they let us keep our Wildblue email when I upgraded 28 months ago. 

As for speeds slowing down during the LNFZ, this is getting to be a very common occurrence as more and more users are using the scheduling software to download their games and media during the LNFZ, thus using large chunks of bandwidth. 
Photo of kenneth mathews

kenneth mathews

  • 17 Posts
  • 0 Reply Likes
This is not only during the LNFZ but other times as well. Also sometimes all my lights on the modem besides the top one will go out thus stopping any internet service. When the lights start acting up its almost like viasat is upgrading or doing something but total outage is a different story besides me slowing WAY down at various times. Like now its fast as it ever was, but last night at this time i could hardly get online.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Kenneth,

It sounds like you may possibly be experiencing some congestion in your area.  I wouldn't know for sure until I view your account.  If you send me an email to exedelistens@viasat.com with your account and contact information, I will look into that for you. 

This conversation is no longer open for comments or replies.