Slow Speeds with Boost 25 Modem

  • 3
  • Problem
  • Updated 1 year ago
  • In Progress
  I am a new customer to Exede and recently purchased the Freedom 150GB package w/Boost 25 & WiFi.  I am quite happy with the 150GB data package, however two weeks into the program now my highest download speed on Wifi during non-peak hours (3 am Tuesday morning) is 2.72 Mbps WiFi and 4.96 Mbps Ethernet when going through the Richmond VA COMCAST server.  While these speeds are ok for reading the news and checking my email, they certainly are not meeting the expectations of the sales pitch, and if my wife has to sit through another Netflix stream at these speeds, she is going to divorce me for what she perceives as my technical incompetence.
  Of note, when installing our system, the technician insisted on using an existing set of now-unused 8 year old Direct TV cables to run to the Boost 25 router instead of installing new cables from the roof to our living room.  Wondering if this might be part of the problem and what you suggest to remedy this situation,  Thanks!
 
Photo of Prince George

Prince George

  • 5 Posts
  • 0 Reply Likes
  • dissapointed

Posted 1 year ago

  • 3
Photo of les

les

  • 87 Posts
  • 20 Reply Likes
 sounds like a bad installation -
any installer knows the use of old cable is wrong.
to make your case known to excede -

send a note with your information to exedelistens@viasat.com



(Edited)
Photo of c early

c early

  • 6 Posts
  • 0 Reply Likes
If the service people get in your hous you may be letting yourself in for major home repairs
Photo of Prince George

Prince George

  • 5 Posts
  • 0 Reply Likes
Les, thanks for the quick reply and recommendation.  I have sent a note to exedelistens; guess we will find out if they do :-)
Photo of c early

c early

  • 6 Posts
  • 0 Reply Likes
Good luck. Never worked for me
Photo of Matt B

Matt B, Viasat Employee

  • 826 Posts
  • 415 Reply Likes
C early,

See my response below. :-)

If you're having issues, I'll happily look at your account as well!
Photo of Diana

Diana, Viasat Employee

  • 2241 Posts
  • 424 Reply Likes
Hi Prince George,  Thank you for posting.   Les is correct. If the technician did not use new cable, that is an issue we need to resolve.  Please send your account and contact information to exedelistens@viasat.com
Photo of Tim Spake

Tim Spake

  • 410 Posts
  • 207 Reply Likes
Kind of shows us the level of service people they employ
Photo of Matt B

Matt B, Viasat Employee

  • 840 Posts
  • 433 Reply Likes
Prince George,

I have your email, expect a response shortly!
Photo of Prince George

Prince George

  • 5 Posts
  • 0 Reply Likes
Thanks, Matt, appreciate your assistance.