slow speeds whats up exede

  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

slow speeds very dissatisfied! We signed up with you guys a few months ago and the first months service was great, then the speeds have slowly dropped off to the lowest class of DSL. If i wanted those speeds id get the AT&T DSL service that is available at my house for 1/6th of the price! I have called and numerous trouble tickets have been put in. A service tech has come out and verified that everything was good on my end, and it was. We either need to get this fixed ASAP or yall can come get your stuff.
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
  • aggervated

Posted 4 years ago

  • 1
Photo of Brian

Brian, Champion

  • 283 Posts
  • 202 Reply Likes
Could be a dish that has changed alignment or something unexpected is blocking the beam?

Months ago my speed dropped dramatically, overnight. It was a tree in the distance that tilted over in a high wind and rain storm. The technician had to move the dish pole to a new location. I paid for that. It wasn't Exede's or the installer's mistake.

But when I called Exede I had excellent service and the installer showed up early.

Best wishes with your challenge.
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Doubt that tech just left checked dish alignment, cables, modem everything, still only getting about .600kbps down and 4Mbps up. this has been goning on for 2 months. signal strength on the dish is a 9.8dB so its not dish alignment
Photo of Steve Frederick

Steve Frederick, Champion

  • 2737 Posts
  • 1717 Reply Likes
Chris, you should send an email to Exede Kimberly at exedelistens@viasat.com explaining your slow speeds. She has additional tools that she can check out your connection and get you fixed up.
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
I sent an email to that address. Thanks
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Chris - Are you on Exede 12 Mbps service?  Could you try a speed test with testmy.net? Some of the flash based speed test programs do not work well with the latency associated with satellite Internet.  It is highly suspicious that your download speeds are lower than your upload speeds.  Your ping times are high also.  If your results are poor with testmy.net, try again without a router in the path (assuming that you are using a router in the first place).
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
i have tried that one as well and its gives the same results. I have the Freedom plan so no daily limits only a monthly 150Gb. the above came from speedtest.net
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
The above results were collected via a connection from the modem to a PC...multiple different PC as a matter of fact 2 of which were brand new.
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
The above file was taken over wifi but wired connection did not have aby different results. Sorry I'm currently at work in Argentina and this is the only communication I have back home
Photo of ExedeEmerald

ExedeEmerald

  • 204 Posts
  • 44 Reply Likes
Hi Chris, I definitely want to help get this slow speed issue resolved for you. I did see you comment that you sent an email to exedelistens@viasat.com. I will look for your email, I look forward to speaking with you further on getting this resloved. =) 
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
i had to resend it as it was returned to me
Photo of Steve Frederick

Steve Frederick, Champion

  • 2737 Posts
  • 1717 Reply Likes
Chris, check the address your email was sent to, sometimes auto correct changes the "exede" to "exceed". 
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
the problem was with the address.... fault was mine there... dont try viasat.co  It dont work
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Not sure what exede did but the speeds are extremely better than the .75 kbps that i have been seeing over the past several months
Photo of Brian

Brian, Champion

  • 283 Posts
  • 202 Reply Likes
I'd like 16.5. I tend to fly around 12 -15.

Let's hope that whatever happened is a long term fix!
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
yea im kinda doubtful myself due to the face that they are telling me that they didnt do anything. what i dont understand is how speeds were running at .75ish for about 3.5 months. i out in numerous trouble tickets, tech comes out. tech didnt find anything. and tech support didnt find anything, so where did this 16meg increase appear from? but Brian i hope that its fixed!
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
well the slow speeds have returned yet again. whats going on?
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Chris - FWIW, my speeds tonight are the slowest I have ever seen.  My modem stats are good, so I suspect it is something going on at the gateway or some other reconfiguration issue with Exede's ground network.  Maybe, they are rolling out the new modem update and it is tying things up.  Hopefully, it will be better soon.
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
mine has been like this for 3 months. and im tired of paying $100 for less than DSL speeds
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Mine, and I have the new modem update?
http://www.speedtest.net/result/4057790999.png
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Whew!  Things seem back to normal: http://testmy.net/INbR26l.png
Still on Modem firmware 2.2.3.0.13.  Maybe let some other folks be the guinea pigs this time. 
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of Chris Woodall

Chris Woodall

  • 21 Posts
  • 4 Reply Likes
Photo of david

david, Champion

  • 541 Posts
  • 385 Reply Likes
They are having some kind of problems. I just ran mine on testmy.net and got 3.0. That's the worst I have ever got I think. What's strange is last night at a little after 12:30 am when I'm usually have been 5 to 8 meg for months it was 18.2.
Photo of Chris Huff

Chris Huff

  • 4 Posts
  • 0 Reply Likes
testmy.net - getting between 4 and 9 Mbps down / under 500 Kbps up.  Beam 329 if that matters....
Photo of david

david, Champion

  • 541 Posts
  • 385 Reply Likes
This is getting stranger. Instead of slowing down after midnight, this is the second night in a row it's speeded up. I just ran it and now I'm up to 16.3.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2737 Posts
  • 1717 Reply Likes
Are you DAP'd by any chance?

This conversation is no longer open for comments or replies.