Slow Speeds at Second month of Service

  • 1
  • Question
  • Updated 10 months ago
Our plan is 25 Silver Unlimited, and at first we averaged around 10 mbps download speed. Now it's 2-3 mbps when browsing on one computer. Do we need a service call? Is something broken?
Photo of Erin Holt

Erin Holt

  • 0 Posts
  • 0 Reply Likes
  • Frustrated

Posted 10 months ago

  • 1
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3247 Posts
  • 1865 Reply Likes
Could be a congested beam. Tis the season. What area of the country do you live in?
Photo of Bradley

Bradley

  • 1083 Posts
  • 351 Reply Likes
You could look at your signal strength and such, but between congestion, updates, and such there’s always a number of things it could be. Unless you purchase the custome care contract, service calls can be pricey. Better saved as last resort.

Take a few speed tests over time and see if it remains consistently low or is varying widely based on time of day.
Photo of Mark here

Mark here

  • 80 Posts
  • 23 Reply Likes
Even with the service contract I had to pay the tech $30.00 to get my dish remounted after a new roof was installed (I was told when I purchased the contract it would be covered)
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
Erin, type http://192.168.100.1 into the address bar of your browser, take a screen shot, edit it to remove MAC address and other personally identifiable information and, post that here. We can take a look and see if your modem readings look okay.
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
Do you make your own username and password for this or is one already set to get into router settings
Photo of Steve Frederick

Steve Frederick, Champion

  • 2735 Posts
  • 1717 Reply Likes
There is no password or user name required to get to the modem stats
(Edited)
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
It asks if I try to look t router settings etc modem status is all I can see
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
Yes, for the router settings you do need a username and password, the default is admin/admin.