Slow speeds

  • 2
  • Question
  • Updated 1 year ago
  • Acknowledged
Anyone else having a problem with extremely slow speeds? Been much worse the past week. I just ran a speed test with a 1.21Mbps result. Just changed to boost25 around four weeks ago. Never saw much improvement. Unfortunately where I live, satellite internet is the only option. Anyone else?
Photo of RangerDave

RangerDave

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Bev

Bev, Champion

  • 3077 Posts
  • 1292 Reply Likes
RangerDave, that is slow unless you have used all of your data for the month, then, for evening that is about right.

If your speeds are always that slow, even off peak (Sunday at 8:00 AM for example) and, you have data remaining, there may be an issue that can be corrected. If that is the case, send an email to exedelistens@viasat.com with your account and contact information and, request that your slow speeds be investigated.
Photo of RangerDave

RangerDave

  • 2 Posts
  • 0 Reply Likes
Thank you Bev. Checked again this morning at 8am edt. Ping 717, download .94Mbps, upload .28Mbps. I am on the 50GB plan with 33Mb left. I will contact exede.
Photo of David Fuelling

David Fuelling

  • 2 Posts
  • 0 Reply Likes
got same problem here 5 is best i can do all the time.
Photo of Bev

Bev, Champion

  • 3077 Posts
  • 1292 Reply Likes
David, please send an email as I posted above. They can take a look and see if something needs to be fixed to get you better speeds.
Photo of Ira Adams

Ira Adams

  • 1 Post
  • 0 Reply Likes
We recently switched to the Freedom Plan as it became available in our area also with Boost 25, but speeds have never even reached the 12mbps level.  We stay right at or below about 1.5mpbs.  Even with a direct connection.
(Edited)
Photo of gm92066

gm92066

  • 84 Posts
  • 34 Reply Likes
This morning at 4:28 am, ping 1634 0.16 down 0.12 up. Totally useless horse dung!
Photo of Bev

Bev, Champion

  • 3077 Posts
  • 1292 Reply Likes
GM, send an email with your account and contact information to exedelistens@viasat.com and, ask them to investigate your slow speeds. That ping is double what it should be and speeds that slow off peak tell me there is probably an issue going on that can be fixed.
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
From the speeds he mentioned, I imagine GM isn't on a Liberty Plan.

Andy
Photo of Joshua Newman

Joshua Newman

  • 4 Posts
  • 0 Reply Likes
I have been having very low speeds as well. I bought the Freedom 150 with Boost 25+WIFI. I did a speedtest just a few minutes ago and the result was less than 2 for both download and upload. It has been like that for a while. I have been in the satellite/technology business for 15 years and understand that speeds fluctuate but the speed never gets above 2 on either download or upload. I tried rebooting the modem and replaced all the fittings on the cable I ran in my house but still no change. I even tested my cable and it's fine. Any advice before contacting Exede?
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
If you haven't gone over your 150 gigs then I would suggest unplug the modem from power for a full two minutes, then plug it back in and see if that gets the speeds back up.
When I do a svc call for a customer I used an app called Network Multimeter to perform speed test and then to test the actual speed I go to a site and download a file to see how fast it actually downloads. Most speed test sites are simply too unreliable with sat internet. If I download a file and it is downloading at the rate I"m used to seeing then I know all is well.

Andy
Photo of Joshua Newman

Joshua Newman

  • 4 Posts
  • 0 Reply Likes
I think I hit the wrong button when I went to reply.  I completely unplugged my modem and let it sit for a few minutes.  Now I am getting 15-18mbps download and close to 3mbps upload.  Thanks!!
Photo of Joshua Newman

Joshua Newman

  • 4 Posts
  • 0 Reply Likes
I rarely use 3/4 of my allowance and right now I am at around 70GB with 10 days remaining so I suppose I can rule that out. It is defintley not downloading or uploading at over 2 mbps so I will try to unplug the modem again. I'll let you know what happens.
Photo of Joshua Newman

Joshua Newman

  • 4 Posts
  • 0 Reply Likes
I completely unplugged my modem and let it sit for a few minutes.  Now I am getting 15-18mbps download and close to 3mbps upload.  Thanks!!