slow speed issues recently

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
slow speed issues - have been 1 to 2mps the last couple of days. I have unplugged modem, router a couple of times and it doesn't improve speed. Have speed tested with 3 different servers around the country. Any ideas appreciated.
Photo of Corky

Corky

  • 8 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3919 Posts
  • 4005 Reply Likes
Have you attempted to bypass the router in its entirety by attaching your computer directly to the modem (assuming you have a cable long enough to reach the computer or that it's a laptop)? If speeds return, that would be an indicator of a router issue and knowing the router's brand and model number might yield further suggestions from there.  
Photo of Brad

Brad, Viasat Employee

  • 3137 Posts
  • 1109 Reply Likes
Hello Corky, a large number of things can be a factor in why your speed have been slow. Routers are typically a prime suspect, so I would first and foremost follow Old Labs' advice of bypassing your router and plugging your computer directly into your modem to see if there is any change in speed. From there I'd probably recommend getting a live support agent on the line as it is happening at 855-463-9333 as that would be the most effective and quickest way to pinpoint the speed issue if it continues once directly plugged into the modem. 
Photo of Corky

Corky

  • 8 Posts
  • 2 Reply Likes
Appreciate the feedback.  Checked speed with lap top last night and had virtually the same 2-4Mbps with or without the router.  BTW, my router is a TP-Link model TL-WR841N Ver9.2.  This morning my speed is back, actually above, normal speeds.  Download 18+Mbps with upload 5Mbps.  I see 10-12Mbps the majority of the time with my equipment.  Not sure what's been slowing things up at time recently but have had intermittent issues in the past but nothing that last 2 or 3 days like last week.
Thanks again for the suggestions.
Photo of Corky

Corky

  • 8 Posts
  • 2 Reply Likes
slow speed back this week. download is actually running 12-19Mbps but upload is 0.24 (yes, zero point two four). Calling the 855 number but not thru so far