Slow speed

  • 1
  • Problem
  • Updated 3 years ago
Did a speed test and i get 0.60 download 0.79 upload at 9pm and goes until midnight pacific Standard Time before speed pick back up and been having this problem for about 2 weeks and cannot call customer service due to the fact that they can`t help me because there`s no tech after 5pm.... if anyone can help much appreciated
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like
By the way just to add i am on freedom package and not even close to 150gb in fact i think i am around 11gb if that helps
Photo of Cristian Silva

Cristian Silva

  • 16 Posts
  • 2 Reply Likes
just to let you know im having the exact same problem for over a month, no one could help me. the tech came here yesterday and checked everything and swap the modem, still im havin 0.90 Mb right now, im looking for a new provider.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 533 Reply Likes
Send the social media team an email at the email listed below by Lindsey with all your information and reference this post and they will review your account and see what they can do to get you fixed up.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 533 Reply Likes
Unplug your modem and let it sit for about 30min and then plug it back in and see if your speeds improve.  I know it sounds like the same stuff that the phone support tells you but I promise there is a truth to the fact that, that can help.
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like
I did do all that and by 2am i had no internet last night but it came back on by the time i got up today, speed of about 6 at 12pm as day goes on just keep getting slower
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like
Software Version UT_2.2.0.2.0 is this the latest?
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 533 Reply Likes
It's not a 100% chance for that to fix it but Lindsey will get you fixed up and be able to see whats going on in your beam that you are getting the slow speeds.  Maybe by the end of the year ViaSat will have better systems in place in the background to help keep everyone's speeds more even.  Until then you are in good hand with Lindsey :)
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 533 Reply Likes
Some people have a different version then that but I actually talked to Beau about that one day and he confirmed with the engineers that for all intensive purposes that is the newest standard version for the modems.
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like
Thanks for your time Knight Rider, We will see what happens then.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Jon, sorry to hear about your recent slow speeds, I would love to assist and review your account. Please send your account and contact information to exedelistens@viasat.com. Thank you for posting. 
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like
Email is sent
Photo of Jon Dance

Jon Dance

  • 7 Posts
  • 1 Reply Like
Its 10:30pm and i am getting 18.29 DL and 1.30 UL
Thank you for the fixing it now lets hope it stay up...