Since the switch from google I have not had one spam or junk email. Something is wrong with my setup I think. Can you help me please?

  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The day I switched over and setup the new mailbox I lost a few emails that did not move over to the new box and I have not had any more spam emails or junk mail. I have always had junk emails on a daily basis. I need help figuring out what I may have done wrong. Thanks


  • 5 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3266 Posts
  • 2105 Reply Likes
You may want to check the Spam Filter setting. On the webmail page, look at the bottom of the left hand panel, under Webapps, ckick in SPAM Setting, then select the filter setting you want.
Photo of HMC1940


  • 605 Posts
  • 253 Reply Likes
Did you look in Spam folder? Or  mail folder.
Photo of Brad

Brad, Viasat Employee

  • 3563 Posts
  • 1340 Reply Likes
Hello Shirley. Like Steve pointed out, you should be able to adjust your spam settings (some are finding the default setting either too intense or too laxed.) Are you getting regular emails still? 

This conversation is no longer open for comments or replies.