Signal question.

  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
I've had Exede for 25 months at a remote unmanned location in WV (I live in Virginia). Overall it's been fantastic for me. I wanted to post a screen capture of the modem informational page to see what everyone thought of the signal strength numbers, etc.

Any comments welcome.



Jeff
Photo of Jeff McFarlin

Jeff McFarlin

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Old Labs

Old Labs

  • 3715 Posts
  • 3737 Reply Likes
Looks about normal to me from experience and certainly much better than mine right now (yours approaches my best from about a year ago or so):

 

I know what the problem is on mine (trees and the cable itself), but it's working just fine with a recent speed test of 15 Mbps (pretty typical during non-peak hours for me) and am not seeing any data usage loss due to retransmit errors. I do lose signal quicker than I would due to rain fade (but I've always got something better to do and can wait it out). I'm just holding on for the new satellite to go online to determine the best corrective action - it's going to require some costly tree removal and I only want to lose the ones needed (due to new satellite position change or staying on ViaSat-1). If I get ambitious before then I might try replacing the cable, grounding block, etc. on my own if I can find the list of approved cable again - but my general philosophy has been if it aint broke don't fix it ;) 
(Edited)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2747 Posts
  • 1725 Reply Likes
Everything looks very good to me.
Photo of Jeff McFarlin

Jeff McFarlin

  • 2 Posts
  • 0 Reply Likes
Thanks, I really had nothing to compare to, so appreciate the info. I get great speeds, and the outages are few and far between, and normally resolve quite quickly.

Jeff