Setting up Netgear N150 with existing Wildblue router

  • 1
  • Question
  • Updated 7 months ago
I am helping a friend, who has Wildblue Satellite service (but is really not computer savvy), set up a wireless connection to the existing modem. Reading through some posts, I don't have a clear picture of what I need to do. Is there a thread I've missed that has explicit instructions?
Photo of kayakgoalie

kayakgoalie

  • 3 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Casual Observer

Casual Observer

  • 422 Posts
  • 436 Reply Likes
To start, which modem are we talking about?


Photo of kayakgoalie

kayakgoalie

  • 3 Posts
  • 0 Reply Likes
Surfbeam 2
Photo of Casual Observer

Casual Observer

  • 422 Posts
  • 436 Reply Likes
Should pretty much be automatic as described at:

http://www.downloads.netgear.com/files/GDC/WNR1000V2/WNR1000v2h2_SM_30JULY2010.pdf

If it's a used router, try resetting to factor defaults and go through Installing Your Router Using the Smart Wizard.

It's the other two "modems" that might have some conflict issues with their built-in routers. Surfbeam 2 is a stand alone modem and no special considerations.
Photo of kayakgoalie

kayakgoalie

  • 3 Posts
  • 0 Reply Likes
Awesome!  It's brand new and I have downloaded the manual.  Appreciate the help.  Thanks much.
Photo of Casual Observer

Casual Observer

  • 422 Posts
  • 436 Reply Likes
Make sure you grab the manual for the specific model # - I typically think of N150 as a class of router not a model - don't know how Netgear defines/names its models. If in doubt, search here:

https://www.netgear.com/support/ 

(Edited)