says my wifi "not in range" in my own home.

  • 1
  • Problem
  • Updated 9 months ago
  • Acknowledged
I have one phone that will pick up my wifi service. The others in the home try yo pick it up, but it says "not in range". Someone told me that the router must be set to make router signal invisible with the exception of my phone. I don't know why, but how do I change this?
Photo of Amy

Amy

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of J&J

J&J

  • 1687 Posts
  • 1003 Reply Likes
 
The invisibility thing was bad advice.  Your router advertises it's presence with what is knows as a SSID to alert your devices that it is there.  If your phone cannot "see" your router now in places around your home, hiding it will just make it worse and some devices absolutely will not connect to an access point that is hidden (setting called "hide SSID").

Your router seems to have a range deficiency.   Low-cost repeaters can extend the range of your wireless router expanding it's capability.  Try a repeater.  Some of them are so simple, all you do is plug them in a wall outlet at a location where a weak but usable signal exist and it will re-send the signal onward from there.
 
(Edited)
Photo of Amy

Amy

  • 2 Posts
  • 0 Reply Likes
I changed the settings so that the said would show, only it's just showing on my mom.'s phone and our 2 Firesticks. We have 3 more phone's that all say "not in range.". What am I doing wrong?
Photo of Ronald Stricklin

Ronald Stricklin

  • 277 Posts
  • 98 Reply Likes
In 5 ghz mode it won't go as far
Photo of Diana

Diana, Viasat Employee

  • 2243 Posts
  • 424 Reply Likes
Amy, I agree with Judge and Jury.  Do you have Viasat's WiFi modem?   Is so please send an email to viasatlistens@viasat.com with your account and contact information and details of your issue. Thanks
Photo of Cindy

Cindy

  • 111 Posts
  • 26 Reply Likes
I use a router with my VIASAT modem, a linksys, I've always liked that brand, always had good luck. I have a more expensive one out there now the ea9500 but not cheap but there are nice ones out there for cheaper that work fine. Good luck! I am also using a second linksys router as more wifi range the EA7300 which I have in the basement so I have wifi way outside to my driveway! 
(Edited)
Photo of J. Clayton Howard

J. Clayton Howard

  • 1 Post
  • 2 Reply Likes
If you have the SB2+ wifi/modem that ViaSat distributes changing the wifi settings is very simple. Using any web browser when connected to the wifi modem; open a browser, in the address bar type "192.168.100.1" (without quotation marks of course) and press enter, this allows access to the router gateway, across the top of the page displayed you should see several different tabs from which to choose, click the tab labeled "wifi settings", a username and password dialog box for login should pop up, the login info is "admin" (again no quotes) for both the username and the password, after logging in to the settings you can thumb your way through the different options to find any of the default settings you may decide to change. Play around with these settings. Any changes you make that hinder rather than help can always be reversed or corrected by choosing the "restore default settings" tab at the very bottom of the page. Good luck and I hope this helps.