Router says it's up but devices can't find it.

  • 1
  • Problem
  • Updated 11 months ago
  • Acknowledged
I changed my router output signal from 2.5 MHz to 5.0 MHz. Now my computer, roku, and tablets can't find the wi-fi network so I don't have wi-fi to change it back. Ideas?
Photo of Bruce Clardy

Bruce Clardy

  • 2 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of Bev

Bev, Champion

  • 2796 Posts
  • 1129 Reply Likes
Use a cable to connect the computer to the router and, change it back.
Photo of Barry Paepcke

Barry Paepcke

  • 93 Posts
  • 11 Reply Likes
i have the same problem was wondering why changing 2.5 to 5 nothing see the router
Photo of Bev

Bev, Champion

  • 2796 Posts
  • 1129 Reply Likes
If it's newer devices, changing the channel on the routers 5.0 might help. Older devices aren't able to connect to it at all - their hardware simply doesn't support it.
Photo of Bruce Clardy

Bruce Clardy

  • 2 Posts
  • 1 Reply Like
As suggested, I connected the computer with the router via cable and was able to change the router speed back to 2.5 mgz which solved my problem.  Thanks for the help.  Just a note:  I followed the instructions in my Exede WiFi Modem User guide (6001-11010203R (CT)) to increase signal strength from modem to device.  Obviously, that directive should not have been in the user's guide that was provided with my modem/router.
(Edited)
Photo of Bev

Bev, Champion

  • 2796 Posts
  • 1129 Reply Likes
Or should have been noted that some devices, especially older ones, may not be able to connect if you did it. :)