Router configuration.

  • 1
  • Question
  • Updated 2 months ago
  • Acknowledged
Router reset: My download speed has recently been reduced by more than half when I use my Netgear R7800 Nighthawk router as opposed to bypassing the router @ direct connect to the modem. The problem started very close to when I got a new laptop (Dell Inspiron 15-7577). The router is positioned no more than 15 ft. from where I keep the PC & there are no obstructions. I have decided to reset the router to factory & start from scratch. Are there any special configurations or settings I should apply or just let the Netgear Genie/Wizard do the automatic setup? Thanks for any advice.
Photo of BulaBamboo

BulaBamboo

  • 3 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of wm4bama

wm4bama, Champion

  • 331 Posts
  • 220 Reply Likes
You should browse through all the Router's menu options and look for any option to do with QOS settings (Quality of Service) and disable any you find...QOS slows down your system because it does not recognize you're using a satellite internet connection with inherent latency..
Photo of BulaBamboo

BulaBamboo

  • 3 Posts
  • 0 Reply Likes
Thanks for that tip.  I thought QOS was a great idea & currently have it enabled.  Well, at least until I just disabled it.  I'm still going to do the reset & will make sure it doesn't get enabled again.    
Photo of Judge and Jury

Judge and Jury

  • 1531 Posts
  • 873 Reply Likes
 
The factory-new settings should work properly.  The only think I can think of that might have slowed you down before would be if you somehow locked the WiFi speed into 802.11b which would give a max speed of 11Mbps.  Things like MTU can also have an adverse effect if set incorrectly but factory defaults are usually correct.  
 
The router to the modem must be connected to the "WAN" port of the Netgear router to be effective.
 
Photo of BulaBamboo

BulaBamboo

  • 3 Posts
  • 0 Reply Likes
I don't see 802.11b anywhere, just 802.11a/n/ac & it has 'Up to 1733 Mbps' selected.  The router to the modem is connected to the INTERNET port of the router, which after a quick Google check (very low tech here) I learned is the same as WAN.  I'll keep all of this in mind with the reset.  Thanks for your input.