Reset router to default values

  • 1
  • Problem
  • Updated 2 weeks ago
can't login to 'admin' account on the router. I followed the reset procedure by pushing in reset button for 30sec. The router reboots and will not accept the admin password that is on the label. I noticed that it did not reset to default values as my wifi passwords (that I changed) still work,
Photo of Keith

Keith

  • 2 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Bob Lexus

Bob Lexus

  • 348 Posts
  • 123 Reply Likes
If you have the white modem, the passwords are printed tiny.
Use your phone to take a pic and blow it up - some letter combinations are hard to read like rn can look like an m

The other wifi modem uses admin for default password

Also try a different browser
Photo of Keith

Keith

  • 2 Posts
  • 0 Reply Likes
The real problem is the router is not resetting to the default values. I know this because the wifi names and passwords did not reset to the default values which I changed in the past. I push the reset button (20-30sec) long enough for the router to go offline and reboot. I have the modem/router gateway that is white. The help desk can go only as far as reset procedure, then they tell me that is all they can do. They have no further options. This is first level support, usually the problem is moved to a higher level support team. Viasat I hope you are reviewing these issues because if that is all you can do then I my next option is to go with a differnet provider.
Photo of ExSatUser

ExSatUser

  • 1780 Posts
  • 1031 Reply Likes
Email viasatlistens@viasat.com. Include your account number.