Ran service check says dish health and modem issue

  • 1
  • Problem
  • Updated 3 months ago
  • In Progress
Internet went down about two weeks ago so I called Viasat and they were supposed to send someone out . No one ever came but the Internet started working again so I didn’t check up on it . Now it’s been out for almost a week . I ran a service check and it’s saying dish health issue, modem issue and issue with equipment. Also saying my usage of data is up but that shouldn’t cause my modem to have the red circle with blue WiFi lines right ? Is there anything I can do myself to fix this . I have already turned the modem on and off multiple times . I’m sure it’s going to take them weeks to send a technician out . So any advice would be greatly appreciated!!
Photo of michelle

michelle

  • 4 Posts
  • 0 Reply Likes
  • frustrated!

Posted 3 months ago

  • 1
Photo of ExSatUser

ExSatUser

  • 2470 Posts
  • 1461 Reply Likes
What modem do you have?

If you have lights on it, what do you see?

Have you logged in directly to the modem to see what it is telling you?

This check doesn't give you enough info on what may be wrong.
Photo of michelle

michelle

  • 4 Posts
  • 0 Reply Likes
I have the white modem . Right now the circle is red and the WiFi bars are blue . How to I log directly into the modem ?
Photo of ExSatUser

ExSatUser

  • 2470 Posts
  • 1461 Reply Likes
You enter an IP address in your browser. I don't remember the address exactly but somebody will post it for you.
Photo of michelle

michelle

  • 4 Posts
  • 0 Reply Likes
Photo of Diana

Diana, Viasat Employee

  • 2449 Posts
  • 481 Reply Likes
Hello Michelle,  Here is a link with that should help. \https://help.viasat.com/internet/articles/General/Viasat-WiFi-Gateway-FAQs
If you need additional assistance, please call Customer Care at 855.463.9333.
Photo of michelle

michelle

  • 4 Posts
  • 0 Reply Likes
The circle is now purple and the bars are blue . What does this mean ?
Photo of ExSatUser

ExSatUser

  • 2431 Posts
  • 1438 Reply Likes
I would call customer support. That looks like a bad modem to me.