pure modem mode

  • 2
  • Question
  • Updated 2 years ago
  • Answered
How do I put the exede modem/wifi combo router into pure modem mode? i have a extremely expensive router of my own which is a asus and it cant connect to its DDNS server, im trying to share my mounted harddrive with the internet but cant due to and ip confliction as well because the exede modem/router is a router as well? Double Nat environment is the problem maybe? but can the exede router be put into pure modem mode? is this possible? thanks.
Photo of xXJakeXx .

xXJakeXx .

  • 0 Posts
  • 0 Reply Likes
  • pissed

Posted 2 years ago

  • 2
Photo of Markgc

Markgc, Champion

  • 337 Posts
  • 92 Reply Likes
It is not easy to do but there is a sort of work around that I don't remember all of the details but it is described in a previous post. Some searching back might be useful.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello xXJakeXx,

Have you tried these steps? 

How to disable Wi-Fi --> Wifi Settings – Advanced Settings – Network Mode (the second drop-down; not the first where frequency is selected) – Disabled

http://www.exede.com/documents/brochures/ex-wifi-modem-user-guide.pdf
Photo of Grumpyoldman

Grumpyoldman

  • 234 Posts
  • 88 Reply Likes
basically what markgc was talking about was the guy set his other router on a subnet with a different mask. What I suggested was to port forward  all ports to to your router's ip address in the excede router. The subnet is an elegant way and probably the correct way, but it can be tricky to get to work and gives faster throughput. But port forwarding requires one entry it the excede router and you're done. Gaming menu port forwarding range set ports to 0-65535  to the ip of your local router. I use this for limited port ranges and use my router to forward http and ftp to the proper server box on my local network. I hope this helps