Problem with Usage Meter

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem acknowledged. Email provided for assistance. No need for further response.

I am having a problem with the Usage Meter and although I have called Tech and Customer Service numerous times the problem has not been resolved. I like to stay on top of my usage so this is beginning to frustrate me. On the 16th of this month I changed my service from the 10 GB to Excede Evolution. Prior to the switch, as instructed, I switched to the new Exede Account Management page and all was working just fine. After the switch when I attempted to go to the new Exede page it would no longer work and I receive an error message:
OOPS! You no longer have access to MyExede. Please check back again or contact Customer Care [(855) 463-9333] if the problem persists. Tech service seemed flummoxed and said they were looking into it. Finally gave up on Tech and called Customer Service where I received better and more helpful information. Turns out that the Evolution package does not work with the new website - seems like someone at Tech should have been able to tell me that but they didn't seem to be aware. So I went back to the old page wildblue.net and discovered my information was there. The only problem now is that the Usage Meter registers 0 and shows 0 amount remaining. However, scrolling down there is 1GB list in the buy more column. I believe that was done by Customer Service to get me up and running because the day after my package changed my speed was practically nil. Once they did that my speed improved but I am confused about the amount of download/upload time I have available since there is nothing else showing on my account. I am currently enrolled in an online class and will need to do some downloads. I am trying to do that during the "free" period of time but it is not always possible so monitoring is important to me. Also, since this is a new plan for me I would like to keep an eye on things generally to see how this plan works for me. I had an ATT air card with an antenna on the roof of my house as my only way to obtain internet prior to signing up with Wildblue last year. I am accustomed to trying to keep my usage within reason and feel my expectations for this service are within reason as well. On the whole I have been pretty happy with the service. If I don't get a satisfactory answer from Customer Service or Tech I have been calling back until I reach someone who seems genuinely interested in helping and have been fortunate several times to reach someone to really knows their stuff. With this problem though we seem to have hit a dead end and I am hopeful that by putting the information on here I may be able to find someone who can resolve the problem. Thanks~
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes

Posted 6 years ago

  • 2
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3211 Posts
  • 2066 Reply Likes
The people on the Exede Evolution plan still must use the old data meter.  The new meter is only for the Exede Classic plans at this time, although the Evolution plan may be changing to the new meter in the future.
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
I understand that but that is not the problem. I was merely attempt to explain the chronology of what occurred for anyone from the company who might be monitoring this forum. The problem is that the usage meter does not work at wildblue.net either. That is where it is "supposed" to be working. I can not monitor my usage nor does it appear I have any GB of usage available. Thanks for the reply.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
R Frederick,

It sounds like we may need to do some troubleshooting to find out why your meter is not functioning properly.  Please continue to try and access the meter to make sure it's not temporarily down.  Please send an email to exedelistens@viasat.com with your account and contact information.  We will take care of it from there.  You should be back to monitoring your usage in no time.
(Edited)
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
It has not been working for about 8 days and was still not working as of two seconds ago. I will send an email. Thanks for the reply.

This conversation is no longer open for comments or replies.