poor signal

  • 1
  • Problem
  • Updated 2 months ago
i used to ping and get 20-44 Mbps speeds now i ping and can only get 1-4Mbps and it keeps dropping signal they seem to be using nothing but sprint now instead of all the private servers they did before --sprint has never given the speed i used to have
Photo of Robert

Robert

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of J&J

J&J

  • 1683 Posts
  • 1000 Reply Likes
 
Dude.....  You're lost.  This is a forum about ViaSat, Satellite provided Internet service.  There are no other servers scattered around on the ground, no sub-contracted sources... only satellite.  This service does not go to your phone, only your house, and from there perhaps WiFi to your phone.

 

Photo of Mohammad Hussein al-Baghdadi

Mohammad Hussein al-Baghdadi

  • 39 Posts
  • 43 Reply Likes
Robert,

It looks like you joined this forum about an hour ago.

May I know if you are you sure you are using Viasat equipment?

Your use of the term "ping" is incorrect. Ping has to do with the time it takes for a packet to make a round trip. As such, its units are time, not bits per second.


May I know how does Sprint enter into your post?
Photo of Robert

Robert

  • 2 Posts
  • 0 Reply Likes
when I ping my internet through vianet it connects to a server to ping the satellite thus I get sprint or any of numerous other ground based servers that the satellite beems down to before sending the signal to phoenix
sounds to me that you have never done a signal trace on the satellite signal.
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3247 Posts
  • 1865 Reply Likes
When were you getting 20 - 44 Mbps? What time of day. Short of being on Viasat-2 those speeds are atypical to begin with.