Phantom Usage?

  • 3
  • Problem
  • Updated 3 years ago
  • In Progress
  • (Edited)
Have been gone from home since 4/21/2015 Approx 7:00 AM. As a precaution, I turned off my Data master switch, to make sure nothing would be on line. It is now 4/26/2015  16:59PM , and I just fired up my system,(Pc, Modem,Router,Etc). Just arrived home.
Just my wife and myself live here, and we were 468 miles away in another state. The house was locked, and nothing disturbed.
Checked eSVT and lo and behold.....Large amounts of data for 21st,22nd,23rd.
Must be the Phantom!!!
Come on folks, what the He!! is going on???
I'm beginning to believe the customers who claim problems with Data usage. I'm also very interested in a plausible explanation of this. (Going to take some real creativity)
Absolutely nothing being powered on means there should be "0" Zero! Data usage, or more people are right than I thought.
Photo of Larry Lockie

Larry Lockie

  • 35 Posts
  • 10 Reply Likes

Posted 3 years ago

  • 3
Photo of Bobbie Blackman

Bobbie Blackman

  • 392 Posts
  • 304 Reply Likes
Larry do you think everyone that visits here is just blowing steam for the fun of it?  I think there is something to it.
Photo of Larry Lockie

Larry Lockie

  • 35 Posts
  • 10 Reply Likes
Pretty much have FB covered. Thanks for the tips. Now working on My smartphone.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 533 Reply Likes
My phone is set to only update when connected to wireless so as long as i have the wireless off it won't auto update my apps...also check the update settings for your antivirus...I have kaspersky and I can change it from automatic to only check once a day so I set it to 1am to update. I know the updates usually aren't much but hey every byte counts!!!
Photo of Larry Lockie

Larry Lockie

  • 35 Posts
  • 10 Reply Likes
I use Advanced System Care. Set to update at Midnight.
Photo of Bobbie Blackman

Bobbie Blackman

  • 392 Posts
  • 304 Reply Likes
Advanced is a good program, it takes little updating.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Kat73, I apologize concerning your recent service that has not been up to standard. I can understand your frustration associated with your data and your billing. Please send an email to exedelistens@viasat.com with your account and contact information so we can resolve this issue thank you.