Our internet has been out for over four hours now. We have tried resetting the modem multiple times and the signal will never stabilize.

  • 2
  • Problem
  • Updated 1 month ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

The third light on the modem will go stable for a couple of seconds and then the scanning process will start over again. This seems to happen at least once a month and it is very frustrating.
Photo of Lauren Collins

Lauren Collins

  • 1 Post
  • 1 Reply Like

Posted 2 years ago

  • 2
Photo of slowBill

slowBill

  • 70 Posts
  • 23 Reply Likes
we seem to be having a problem too, gets to DHCP, then back to sync.
we are on beam 329, are you?
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1462 Reply Likes
Please try the following steps in this order.
1. Power off Modem
2. Power off Router (if you have one)
3. Power off ALL connected devices.
4. Disconnect Ethernet cable for the back of the modem
5. Wait 3 minutes.
6. Power on Modem ONLY.
7. Wait for the top 3 lights to stabilize.
8. Connect the Ethernet cable to the modem.
9. Power on Router (if you have one.)
10. Power on connected devices, computer first, then other devices. Allow each to become connected before powering the next one on.

If this does not work, let us know exactly which step it fails on and, exactly what the modem does when it fails to connect.
Photo of S Ell

S Ell

  • 4 Posts
  • 0 Reply Likes
I checked outage maps looks like there is a huge outage in the united States right now
Photo of S Ell

S Ell

  • 4 Posts
  • 0 Reply Likes
I checked outage maps looks like there is a huge outage in the united States right now
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1462 Reply Likes
Actually, the outage map is looking good, nothing major. As for that yellow/pale orange area on both the east and west coast, choose any provide, you see that when everything is good.
http://downdetector.com/status/exede/map/
(Edited)
Photo of S Ell

S Ell

  • 4 Posts
  • 0 Reply Likes
Ok one of the tech support guys said that's why ours was down but who knows maybe he was an idiot
Photo of S Ell

S Ell

  • 4 Posts
  • 0 Reply Likes
well whatever the issue was it appears to have been resolved and the outage map for nc is now clear again.
Photo of Diana

Diana, Viasat Employee

  • 2389 Posts
  • 465 Reply Likes
Hi S Ell.  I glad your service is back up.  We did have an outage last evening. I sounds like you were in the outage area.  If you need additional assistance, please send an email to exedelistens@viasat.com.
Photo of Jamie Thompson

Jamie Thompson

  • 15 Posts
  • 0 Reply Likes
I had no luck on wifi devices. But if you plug ethernet cord into laptop from modem/router you type 192.168.100.1 on your browser and itll take you to modem page. From there you TAP on wifi or router settings and it will ask you for username and password. It will do the same thing as before with the password looking like its extra long after you hit sign in but will actually take you to the settings. Wifi connection seems to stop you from logging in all the way. Even with computer wifi wont work. Only hard line.

This conversation is no longer open for comments or replies.