Only getting 6.4 MB/s

  • 1
  • Problem
  • Updated 2 years ago
So last night I was only getting like 500 kb/s during the free zone so I figured today I would speed test it and used both speedtest.net and test my.net and I got 5.9 and 6.4 respectively. Is there a reason I'm only getting half the 12mb/s my plan says I get. I understand if I was capped but my plan just reset
Photo of Charlie

Charlie

  • 23 Posts
  • 11 Reply Likes
  • confused

Posted 2 years ago

  • 1
Photo of robert

robert

  • 16 Posts
  • 5 Reply Likes
unfortunately during prime time (I'm in northern Va.) I typically avg between 6 and 8, its only during the day that I see double digit speed but don't worry there is always the promise of that elusive "next" satellite to relieve the congestion. On the serious side at  least once a week you should turn off your router and modem, if you use one, for 30 seconds, turning the router back on first.  for whatever reason (that I don't really care about) that seems to optimize speed. 
Photo of Charlie

Charlie

  • 23 Posts
  • 11 Reply Likes
I usually have to turn the modem off at midnight every night anyway because for whatever reason it doesn't like to transition to the free over night thing
Photo of greg ward

greg ward

  • 2 Posts
  • 0 Reply Likes
I live in Hawaii. From what I understand each location is on a different dedicated channels for our service and some channels are over utilized. Also the time of day can also impact speed and demand. I just ran speedtest.net (6:30 pm Hawaii time) and got 13.66 and 15.51 on two tests 10 minutes apart..

I'm not sure if you can request to be put onto a different channel but that might be something you could see if is possible.. Also about two weeks ago I tasked to sales and they pushed out a new modem update and reset it remotely - apparently it is not done automatically; I did it because I was unable to connect to the Internet even though I rebooted their modem.
Photo of David Lewis Pippin

David Lewis Pippin

  • 3 Posts
  • 1 Reply Like
There has been system maintenance going on the last 36-48 hrs. that I am sure of. But I believe they are about through and your speeds should return to normal soon.
Photo of Jeffery Melhorn

Jeffery Melhorn

  • 13 Posts
  • 4 Reply Likes
Feel blessed I only get 2.8