onhub router and exede issues.....

  • 1
  • Question
  • Updated 2 years ago
Anyone using Onhub router with exede? I picked one up hoping for a better, more reliable connection and have not been satisfied. Is it a router issue or an exede issue?
Photo of ULLR Rover

ULLR Rover

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bev

Bev, Champion

  • 3006 Posts
  • 1249 Reply Likes
I don't have an Onhub router, mine's a Cisco but, one way to find out if it's the router, connect your computer directly to the modem with the cable, no router. If the problem goes away, it's the router, if not you can post details of the problem here and we can try to offer some tip and advice.
Photo of ULLR Rover

ULLR Rover

  • 1 Post
  • 0 Reply Likes
I've got a Cisco EA6500 and it works fine for some devices and sporadically for others. I also have an old Airport Extreme which was consistently good for everything except my network drive. So, I got the Onhub and it was very sporadic. My Samsung tablet usually connects fine, but our samsung galaxy camera, ipad,pod, mac and kindle are sporadic. I don't even use my laptop or desktop anymore.
Photo of Bev

Bev, Champion

  • 3006 Posts
  • 1249 Reply Likes
It sounds like you might need a booster antenna for the router if every one you try is sporadic. I have no problem connecting any devices to mine but, one computer does need an external antenna to hold the connection - it's sporadic and slow if I use the internal in that computer.