Slow Speeds

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
My speed is in the crapper.  It has been most of the time since my new install three months ago.  At first, it was intermittent.  Now, it's constant.  I have to power cycle the modem at least once daily just to get 1.4 (a new high) and mostly 1.0 m/s download speed.  When I called customer support, I spent well over an hour with a lady who meant well, but admitted she didn't know what the problem was with my system.  No, it's not malware and I don't have multiple things running at the same time.  This isn't my first round with satellite.  I'm fully aware of all of the pitfalls and traps that customers can get into so I made sure I did the good antivirus even though I have a Mac, adblocker, and ghostery.  I also do not have heavy downloading going on.

The lady, as I mentioned was very nice, but said I would have to go to tier one support.  She attempted to contact tier one support but said she could not.  When I sent an email requesting to speak to someone above the call center in support, I received the standard boiler plate answer from Rhonda H. who referred me back to the call center rodeo, supplied me with the same boiler plate articles, then closed my case before I had an opportunity to even respond.  That upset me because now I'm feeling blown off by customer support.  I realize you can't troubleshoot speed via email; however, you can do better than merely blowing someone off such as setting up a more reliable time frame to speak to someone regarding an issue.  I pay extra for priority support, but so far haven't gotten priority support..instead, they told me things I already know and blow me off whenever I attempt to contact someone who can resolve the issue.
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of xode0000

xode0000, Champion

  • 479 Posts
  • 155 Reply Likes
I have the following questions.  What Exede modem do you have, the Surfbeam 2 non wifi or the wifi modem?  What does the modem status page show?  You mentioned a new install 3 months ago.  Is your dish possibly out of alignment, or is there something blocking its view of the satellite?  The modem status page will show if that is the case.  You might want to email exedelistens@viasat.com regarding this problem instead of calling front line residential support.  That email address is monitored by Exede corporate level employees as opposed to the front line residential support which is a contract call center.
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
Affordable, Do you have one of the modems with built-in wifi? Is so, forget using the built-in router as your router, buy a Netgear at your local Walmart or Office Depot and you'll find you are getting the speeds you need.

Andy
Photo of Brad

Brad, Viasat Employee

  • 3081 Posts
  • 1085 Reply Likes
Hi Affordable,

We can look into this. I too would ask if you have our speedboost router/modem as well. Either way if it's still hitting you send an email over to exedelistens@viasat.com and I'll take a look at it
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
Nothing is blocking the satellite. I suspect a dish alignment issue also. Everything was great at first, but service degraded after about a month. My reason for suspecting an alignment issue is very simple. The guy who installed my wild blue dish used a compass to make sure his alignment was correct. The guy who installed my exede stood back, locked his tooth, and said I'm gonna point it right up there. Now, right up there may be about right, but over time even the slightest movement translates to tens of feet "right up there." I have the wifi modem and, as I mentioned, at first, our speed was top notch. Now, it's a crawl and if we're lucky, an occasional hobble. We also have to reboot just to connect to the modem at least once a day. I don't recall ever having to reboot my modem before except once in a blue moon.

I'll send a note to the wildblue listens address when I get home and can get all of my account information. Hopefully we can get this figured out so we can love our internet again
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
Sent my case number and original email.
Photo of Bev

Bev, Champion

  • 3067 Posts
  • 1285 Reply Likes
Affordable Plumbing, Exede is investigating an issue with the Wifi modems. Do you see slow speeds when connected with an Ethernet cable or, only slow on wifi? If it is only slow on wifi, a stand alon router may help until the problem can be isolated by Exede.
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
Wifi. The modem is in a different room with no way to run a cable. I'll try a standalone router and see if that resolves it. I'll know more this evening.

Also, I sent two emails to the exede listens email. They were kicked back as case closed please start over.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2779 Posts
  • 1750 Reply Likes
Send another email, but do not include your previous case number.
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
If you want to see if it is an alignment issue, you can open a browser to a device that is connected to the modem and type in 192.169.100.1 you can then click on the modem icon and it will show you the signal strength. Should be at least above a 6.0.

Andy
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
I tried that with the adblocker turned off and it said it could not connect.  Now that's an odd one even by my standards.  It usually lets you log into it.  I resent the email as Steve suggested without the case number.  I'm picking up a new router tomorrow to abandon the wi-fi portion of the modem to see if that improves things.  At this point, I'd stand on my head and learn to speak chimpanzee if I thought it would help.  We're desperate to see some sort of improvement.
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
Thanks to the kind help I received from the good posters in the forum, I did as I was advised and installed a wireless router separate from the wifi modem.  I can't get into the modem to turn off the wifi because the modem will not pull up on any of my browser pages.  I'll try it again when I have one of my windoze units out and running.  So far, the solution appears to be working.  My first speed test came in at 15 m/s down which is where it was in the beginning.  My second, a larger download, came in at 16.3.  Now, that's what I'm accustomed to having.  Perhaps Bev is onto something with the defective wifi modems.  Hopefully this is all it takes....one simple ahah moment.  My thanks to everyone for their kind help.
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
You're welcome Affordable. Unfortunately, as far as I know, you can't turn off the ssid broadcast on the wifi modem. On a PC computer you can go into your wifi connections and have it "forget" the Exede wifi and it won't try to connect to it again unless you tell it to. Most smartphones and tablets however will keep popping up the wifi window showing you that it is an available connection.

Andy
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
That's exactly what I did...just had all of my devices forget the connection.  Hopefully they'll get to the bottom of the issue pretty soon.  I'm sure I'm not the only one that's had the issue.  I'm just glad I had my old router stuck back so I didn't have to make an emergency run to Best Buy.
Photo of Affordable Plumbing

Affordable Plumbing

  • 8 Posts
  • 1 Reply Like
I just wanted to give everyone a quick update before the mods close this thread.  With everyone's suggestion that I use a stand alone wifi router, my problem cleared up.  Brad also was a tremendous help getting me connected to the lady who handles issues such as mine and she is replacing the modem with one that is not defective.  I'm still going to keep my own wifi router, but the new modem will be a welcome replacement given the possibility that the one I have is defective.  Everyone already knew all of that, but the real news is I LOVE MY EXEDE INTERNET AGAIN!  Thank you to everyone who helped out on this and especially Brad for getting me pointed in the right direction to get my issue resolved once and for all.