Nothing resets to factory settings after pressing the reset button.

  • 1
  • Question
  • Updated 1 week ago
  • Acknowledged
I have attempted doing a factory reset on the triangle router, yet the router wont do a full factory reset. Wifi password is still the same password I have choose and since I can't seem to remember the login to the router, the default will not work either, i cant login to the router. Me and the family were trying to watch a movie but we kept getting "internet connection has insufficient connection try again " error, so I decided to login to the router and see what was going on but I couldn't. When that failed I decided to do a factory reset. 10 minutes later settings are still the same... I tried 3 more times but my settings are still them same. I have internet still (thank God) but I'm just confused as to why factory settings are taking place.
Photo of adilene mojica

adilene mojica

  • 1 Post
  • 0 Reply Likes
  • undecided

Posted 2 months ago

  • 1
Photo of GabeU

GabeU, Champion

  • 2255 Posts
  • 1380 Reply Likes
Are you pressing and releasing the reset button or pressing and holding the reset button for at least ten seconds, then releasing it?  To perform a full factory reset, as in resetting the WiFi password back to what's on the sticker, you need to press and hold the reset button for at least ten seconds, then release it.  

https://help.viasat.com/articles/General/Viasat-WiFi-Gateway-FAQs?
Photo of Ron Eby

Ron Eby

  • 2 Posts
  • 0 Reply Likes
I have the same problem. Held reset until it reboots, unplugged for five minutes per viasat for hard restart. Nothing takes back to factory password.
Photo of Ronald Stricklin

Ronald Stricklin

  • 329 Posts
  • 127 Reply Likes
Keep on holding it even after it jumps in the reboot cycle. 10 seconds or longer hold the button. Unplugging never takes it to factory and isn't necessary.
Photo of Ron Eby

Ron Eby

  • 2 Posts
  • 0 Reply Likes
Tried that still nothing. The uplug thing was listed on the website
Photo of shkang81

shkang81

  • 1 Post
  • 0 Reply Likes
Same issue here. I tried holding the reset button for over a minute, and tried holding it until the unit changes the color from red to pink, still doesn't reset back to the factory setting. I called Viasat support couple times, and they just tell me to hold it for 10 seconds and no help. Finally decided to have a technician come out to take a look. Really frustrating. Anybody have tips on how to properly reset the unit back to the factory setting? Thanks!