Data issues in the last month

  • 3
  • Problem
  • Updated 4 years ago
  • In Progress
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

This last month was our worst for data. We went through it amazingly fast and were throttled speed for over half of the time even before we hit our limit. As we approached the end of our data limit earlier this month I purchased an additional 2GB, hoping it would restore our speed. Our speed was never restored and the data lasted literately about 10 minutes for each of our purchases according to data usage scale. And as of late our data scale has been all over the place, showing no data used to over 19GB. This was confirmed by the Exede reps that I dealt with on the phone.

I notified service support but got absolutely no where. They did say there appeared to be some issues with our modem settings but it was something the tech dept had to resolve. I was supposed to be notified when the issues were addressed over week ago and still have not received a response. I never did get to use the additional data I purchased. 

To top off this frustration, we recently transitioned to 15GB Classic Plan from the Evolution 10 Plan. We were told that we could do this for a couple of months to see it better fit our data needs. It did not. So I inquired if we could change our plan back and was shot down, told that there was no possible way to transfer back. The plan no longer exists in our area. Nice bait and switch.

For the past year the service has been acceptable, although there is still hardly anything acceptable in this day and age with satellite internet. This last month of obvious failures within the data tracking are completely unacceptable and shows there system has some obvious bugs. Reading the many, many posts on here it definitely seems like I'm not the only one.
Photo of Kevin Jones

Kevin Jones

  • 6 Posts
  • 1 Reply Like
  • frustrated

Posted 4 years ago

  • 3
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
I too have had this same problem this month. And noticed quite a few posting the same thing. Ciould be the reason tech has not got back to any of us if they are overloaded with so many having these troubles. Something is up
Photo of Notea Fairy

Notea Fairy

  • 4 Posts
  • 5 Reply Likes
I think Exede needs to give all our data back for free something is not right as the same issues for me
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3888 Posts
  • 3959 Reply Likes
There does appear to be a sudden surge in reports of this symptom. It would be interesting to know if those being impacted are those on beams having the new Liberty Plans available. Go to exede.com enter your ZIP code and see if that's the case. Kevin's post suggests that may be the case since Evolution is no longer offered in his area and it has been suggested Liberty Plans replace it.

I can see where the increased complexity required for tracking usage for those new plans may have introduced some anomalies for those on affected beams.

All I can say for certain is, those plans are not offered on my beam and I haven't experienced these symptoms - perhaps coincidental, perhaps not. Just guessing...

Those experiencing the issue may want to colloborate to determine what they have in common - beam, gateway, accelenet server, available plans, modem software version, etc.

Should you have to go through that exercise? No, but several months ago a number of us had a common problem which we eventually isolated to an issue on our common Accelenet server (core node) which resulted in a "timely" fix. Note that "timely is a relative term, but I'm convinced the resolution was more timely than it would have been had we not collaborated... 
(Edited)
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
yes the new Liberty Plans were released here. I am on beam 325 slc-edge-11.inet.qwest.net [72.164.196.113] Salt Lake City node
Photo of Diana

Diana, Viasat Employee

  • 2241 Posts
  • 424 Reply Likes
HI Kevin, It was a pleasure speaking with you today. Thank you for explaining your issue regarding the meter.  I have escalated your account due to the discrepancy.  I really appreciate your patience. When a response is received, I will contact you.  Exede Diana
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Kevin, please send me an email at exedelistens@viasat.com with your account and contact information. We're investigating these issues and I would like to work with you on this. Please reference your post in your email.
Photo of Kevin Jones

Kevin Jones

  • 6 Posts
  • 1 Reply Like
Submitted email with this thread title as the subject.
Photo of bill nord

bill nord

  • 50 Posts
  • 23 Reply Likes
Stop paying them and see if they respond.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
The response you will get will be service turned off and possible late fees.  Can't be certain about the late fees, but pretty certain on the service disconnect.
Photo of Kevin Jones

Kevin Jones

  • 6 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Not Sure What Has Happened This Last Month.

This last month was our worst for data. We went through it amazingly fast and were throttled speed for over half of the time even before we hit our limit. As we approached the end of our data limit earlier this month I purchased an additional 2GB, hoping it would restore our speed. Our speed was never restored and the data lasted literately about 10 minutes for each of our purchases according to data usage scale. And as of late our data scale has been all over the place, showing no data used to over 19GB. This was confirmed by the Exede reps that I dealt with on the phone.

I notified service support but got absolutely no where. They did say there appeared to be some issues with our modem settings but it was something the tech dept had to resolve. I was supposed to be notified when the issues were addressed over week ago and still have not received a response. I never did get to use the additional data I purchased. 

To top off this frustration, we recently transitioned to 15GB Classic Plan from the Evolution 10 Plan. We were told that we could do this for a couple of months to see it better fit our data needs. It did not. So I inquired if we could change our plan back and was shot down, told that there was no possible way to transfer back. The plan no longer exists in our area. Nice bait and switch.

For the past year the service has been acceptable, although there is still hardly anything acceptable in this day and age with satellite internet. This last month of obvious failures within the data tracking are completely unacceptable and shows there system has some obvious bugs. Reading the many, many posts on here it definitely seems like I'm not the only one.
Photo of Jack Prindle

Jack Prindle

  • 52 Posts
  • 38 Reply Likes
Same thing here.... Less than two weeks over the Limit! Frustrating!
Photo of David

David

  • 9 Posts
  • 2 Reply Likes

I'm having similar issues.  I'm on the 25GB plan and have bought an additional 3GB to get me to the end of the period.  25GB usually gets me through the period with several GB to spare.  I'm doing nothing new,,,,,emails and a little browsing....no youtube, no streaming,,,no music.   It looks like I'm not the only one with this type of problem.  I switched over from Hughes where you could see detailed usage times.  Is there anything on Exede where you can see detailed usage info?


Photo of bill nord

bill nord

  • 50 Posts
  • 23 Reply Likes
I have an Excel spreadsheet that I use to track my usage taken from the Exede Dashboard.  You and anyone else) are welcome to a copy if you want.  Leave message w/ email.
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
No we have been trying to get it but for some reason they dont seem to think its such a good idea but I guess if you had data disappearing would be a good reason for it
Photo of Jack Prindle

Jack Prindle

  • 52 Posts
  • 38 Reply Likes
I would like it jack.prindle@gmail.com
Photo of Kevin Jones

Kevin Jones

  • 6 Posts
  • 1 Reply Like
Today I shut our router off. Between 8am and 8pm we somehow racked up 4GB of data usage. Went from showing 0% of 19GB last night to 100% of 19GB this morning, now shows 121% of 19GB, or 23GB. 

Somehow my plan now shows EXEDE EVOLUTION - WEB+EMAIL instead of the CLASSIC 15 package.

I'm so confused.
Photo of Bill

Bill

  • 7 Posts
  • 1 Reply Like
Same problem I am having. Have been on the Internet far less than anyother month to date yet I hit my 70% less than 2 weeks into the month. I usually do not hit the 70% until 2-5 days before the end of my billing cycle. Can someone from exceed please help ?
Photo of Sonny Tucker

Sonny Tucker

  • 13 Posts
  • 6 Reply Likes
I have the same issue. Using data with all devices turned off! No way to contact Exude by phone? No response to emails.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Sonny, if your modem is using data with all devices turned off then this is a major concerned that needs to be reviewed. Please send me an email at exedelistens@viasat.com I would like to compare your data consumption with your daily traffic going forward and get this issue resolved. Thank you for posting - Exede Lindsey  
Photo of Christoph Lieding

Christoph Lieding

  • 56 Posts
  • 10 Reply Likes

Thanks again for taking your time and talking to me. I was pretty down that day and you made me fell pretty good. Mahalo for that. You do have Aloha and I will send a flower box in your name to that address I have when they send me a letter regarding my service. I will get back to you on that address because I am at my exes place and I have the letter at my place. Good luck with your job and Aloha to your family any of them coming to the eastside in the jungle of Hana, I will share my Aloha with them.

Ps. Spelled your name wrong on the other post, sorry about that; take care. Christoph.

Photo of postman

postman

  • 39 Posts
  • 12 Reply Likes
Hmmm dont like what I am hearing and I am pretty much same boat, guess its time to start unplugging my modem. Really sad! Jack me once shame on you Jack me twice shame on ME!
Photo of postman

postman

  • 39 Posts
  • 12 Reply Likes
Yep the upgrades changed so I am stickin where I am at (Free Zone).
Photo of Kevin Jones

Kevin Jones

  • 6 Posts
  • 1 Reply Like
Absolutely zero follow up from Exede. There is no issue with their payment process. They have no problem charging for the extra data I purchased but did not get to use. 3 days since my first post and almost 2 weeks since my original inquiry over the phone.

Maybe your customer service email should be changed to exedewontlisten@viasat.com.
Photo of Wayne Grassfield

Wayne Grassfield

  • 4 Posts
  • 1 Reply Like
I am in the same boat..data being used up waaaay to fast with no real reason..emailed cust service and no response as of yet?  I cant be the only one with this issue?
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Wayne, sorry you're having issues with your data. Please email us at exedelistens@viasat.com with your account and contact information. We will investigate and work with your directly. Please reference your post in your email.

This conversation is no longer open for comments or replies.