Not Happy

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

where do I start? I was told no installation charge and then the sub contractor charged me $125.00. Then had to wait over a week to get all equipment for telephone. Now about the phone, have been trying for over 3 months to port over a phone number from our previous carrier. Cant even tell you how many phone calls we have made. So we are giving up on the phone, cancelled as of 2 days ago. Then Friday morning my wi fi wasnt working, service was cut off ?? Paid bill on 4/20, but some how we owe $8.40, yes my service was cut off for $8.40!!! and was told will be charged a reconnection fee??? Still trying to get an answer on that. Also, after a very bad storm we had no signal, 2 days later they sent out a repair man, we were told at no charge. Our bill has an additional $95.00 charge?? Cant believe anything this company says. Customer service is the worse !! Cant wait until I can find another company!!
Photo of Cathy Carroll

Cathy Carroll

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Cathy, I'm sorry you've had such a difficult experience. A standard installation is often free, but it sounds like you likely didn't have a standard installation. A pole mount for example, the installer can charge for digging the trench, their supplies such as cement, etc. That's likely what happened there.

We do not disconnect account for only owing $8.40 so I would like to investigate and figure out what happened there. I would also like to look into that service call and get the $95 credited for you. Please email me at exedelistens@viasat.com with your account and contact information. Please reference your post in your email.

This conversation is no longer open for comments or replies.