No IP address from Viasat modem in bridge mode to router

  • 2
  • Problem
  • Updated 2 days ago
  • Acknowledged
My Viasat service was installed today with the new gateway. I want to use it as a modem only so I can connect my Asus RT-AC86U router. I put the gateway into bridge mode but my Asus router does not get an IP address. I put the gateway back to router mode and the Asus does not get an IP address.

How can I use the Viasat gateway as a modem only so I can use my own router?
Photo of robkunz1

robkunz1

  • 10 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 2
Photo of Nathan Hart

Nathan Hart

  • 253 Posts
  • 77 Reply Likes
Just a guess but make sure DHCP is enabled in the modem.
Photo of Phlatulence Phil

Phlatulence Phil

  • 9 Posts
  • 3 Reply Likes
Bridge mode is router bypass - no DHCP happening

Power cycle modem after applying bridge mode
Photo of Phlatulence Phil

Phlatulence Phil

  • 9 Posts
  • 3 Reply Likes
Are you plugging into the correct port on your Asus?

Your router should get an address from the modem in either state.
Photo of robkunz1

robkunz1

  • 10 Posts
  • 0 Reply Likes
Modem is working in bridge mode. The problem was I had to restore the router to its factory state, then set it up connected to the modem.
Photo of Johnleeo

Johnleeo

  • 1 Post
  • 0 Reply Likes
The Bridge mode is router bypass not working dhcp. Modem is working in bridge mode that's why not give IP address. Power cycle modem after applying bridge mode. Click here
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3250 Posts
  • 1865 Reply Likes
Well there you go!
Photo of Urban Clap

Urban Clap

  • 1 Post
  • 0 Reply Likes
To use as a modem you need to enable the DHCP. I also working on that. We have a website which provide iPhone Repair Services in UAE.