No inbound connection after freedom upgrade

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
I just upgraded my modem for the freedom plan. Previously I was able to connect to my public IP from the internet so that I could do work on my home network when I am traveling. That ability seems to have gone away. Is this expected, or is something not set up correctly? Does this modem have a firewall of any sort that I can turn off? Thanks!
Photo of grahamck

grahamck

  • 28 Posts
  • 5 Reply Likes

Posted 2 years ago

  • 1
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Hi grahamck, upgrading to the freedom plan should not affect your inbound connection.  Did you receive a new modem?  Have you checked your computer settings or your computer firewall? please send an email with your account and contact information to exedelistens@viasat.com  For immediate assistance call Exede Customer Service at 855-463-9333.
Photo of grahamck

grahamck

  • 28 Posts
  • 5 Reply Likes
Hi - i did send you an e-mail. I still have the same problem. I have tried a number of things - i did find the router admin page on port 8080 - I disabled the firewall and I still have the same issue. I am connecting to the modem using a peplink balance 20 router. I guess i need dome help getting this new modem to act the same way the old one did with incoming traffic - the manual is of help. Does anyone have a cheat sheet?