New Account Access Page broken already?

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem resolved. No need for further response.

After trying to check my data usage an hour ago, I was instructed to create a new account to use the newly introduced Exede Account Access Page.  I id just that, completed the account creation with no problems, then was instructed to sign in.  That worked great, I saw the new meter, a giant step backwards for sure, and checked a few more things on the page.  I then went on doing other things, leaving the page.  Now when I tried to sign in again, I get the message from "Sales Force" that reads:

 "Login Error 
Your login attempt using single sign-on with an identity provider certificate has failed. Please contact your salesforce.com administrator for more information."  

I have no idea how to gain access to my account page anymore.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3154 Posts
  • 2030 Reply Likes
  • Frustrated and confused

Posted 5 years ago

  • 1
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Steve, have you been having the same issues with logging into your account recently? There were a few kinks with launching the new portal but we have been working hard to resolve them. If you need assistance please let me know.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3154 Posts
  • 2030 Reply Likes
Thanks for the reply Exede Kimberly, but the problem was solved by shutting off the auto password feature of my browser. No problems since then.
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Oh that's good to hear Steve. (: Okay, well have a good day and if you need anything let me know.

This conversation is no longer open for comments or replies.