New usage tool.

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hi - I tried logging into  https://myesvt.exede.net  and all get is the usual dashboard instead of new usage tool.  Was that just a trial thing? It was a good usage tool and I hope you bring it back.
Photo of Dan White

Dan White

  • 80 Posts
  • 30 Reply Likes

Posted 1 year ago

  • 1
Photo of Deku

Deku, Champion

  • 712 Posts
  • 336 Reply Likes
it works fine for me :3
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
I logged in to the eSVT tool this morning, it loads the main page, except for the data usage information. I still cannot view the secondary data usage page, I only get the HTTP 500 error, but that has been happening for the past 12 days and no fix yet.
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi Steve,  Please try eSVT and see if you can access it now. The issue may have been corrected.  Please let me know.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Diana, I just tried it, and it is now displaying data, however the only data showing is from 2/2 forward. This is much better, thank you. 2  hours ago it was not working yet.
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Thank you, Steve.
Photo of Dan White

Dan White

  • 80 Posts
  • 30 Reply Likes
Thanks - I tried another browser and the usage tool page came up and worked fine.
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi Dan,  Thanks for letting us know that going to a new browser corrected the issue.  What browser did you go to?
Photo of Dan White

Dan White

  • 80 Posts
  • 30 Reply Likes
Hi - I was using MS Explorer and switched to MS Edge.