New usage tool.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hi - I tried logging into  https://myesvt.exede.net  and all get is the usual dashboard instead of new usage tool.  Was that just a trial thing? It was a good usage tool and I hope you bring it back.
Photo of Dan White

Dan White

  • 87 Posts
  • 31 Reply Likes

Posted 2 years ago

  • 1
Photo of Deku (The #1 Hero Data Saver)

Deku (The #1 Hero Data Saver), Champion

  • 836 Posts
  • 462 Reply Likes
it works fine for me :3
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2802 Posts
  • 1769 Reply Likes
I logged in to the eSVT tool this morning, it loads the main page, except for the data usage information. I still cannot view the secondary data usage page, I only get the HTTP 500 error, but that has been happening for the past 12 days and no fix yet.
Photo of Diana

Diana, Viasat Employee

  • 2244 Posts
  • 424 Reply Likes
Hi Steve,  Please try eSVT and see if you can access it now. The issue may have been corrected.  Please let me know.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2802 Posts
  • 1769 Reply Likes
Diana, I just tried it, and it is now displaying data, however the only data showing is from 2/2 forward. This is much better, thank you. 2  hours ago it was not working yet.
Photo of Diana

Diana, Viasat Employee

  • 2244 Posts
  • 424 Reply Likes
Thank you, Steve.
Photo of Dan White

Dan White

  • 87 Posts
  • 31 Reply Likes
Thanks - I tried another browser and the usage tool page came up and worked fine.
Photo of Diana

Diana, Viasat Employee

  • 2244 Posts
  • 424 Reply Likes
Hi Dan,  Thanks for letting us know that going to a new browser corrected the issue.  What browser did you go to?
Photo of Dan White

Dan White

  • 87 Posts
  • 31 Reply Likes
Hi - I was using MS Explorer and switched to MS Edge.