How do I turn off built-in router?

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
After almost 6 hours with 2nd trier tech support to turn off the built in router & install my old router ( so I can just power it up when wireless is wanted). The EXede router IS STILL BROADCASTING RF AT 5 FULL BARS!!! I can log in to the "OTHER NETWORK" which is the EXede router and it will not provide internet service. I DO NOT WANT THE ROUTER ON AT ALL !!! What do I need to do to shut down the RF ???
Photo of Harley

Harley

  • 3 Posts
  • 2 Reply Likes
  • FRUSTRATED

Posted 2 years ago

  • 1
Photo of Markgc

Markgc, Champion

  • 331 Posts
  • 91 Reply Likes
Did you do this.........

quote... What I did was to change the default IP addresses that the Exede Modem/Router uses. So I change mine to 192.168.15.X. By doing that, it cause less confusion with the 2 routers. Then I disabled both frequencies on the Exede modem/router. Then I went over to my equipment that I want to use and you can leave the router you want to use at default IP address range and use it.  Just keep the setting for your internet to DHCP so it get's the address from the Exede modem/router. I did this and it is working, don't like the fact that I can't just bridge it, but I am having no issues so far. I am downloading at about 40 Mbps down and 4 Mbps up. Not too bad for satellite.  .......endquote

https://community.exede.com/exede/topics/how-do-you-bridge-a-speed-boost-modem


Sorry this doesn't answer your question about rf. I know that you can stop the Exede modem from sending out requests but I think the RF is still being transmitted
(Edited)
Photo of Scott

Scott

  • 19 Posts
  • 7 Reply Likes
In my setting for the Exede Router, I have found these settings (see pics below). I can guarantee that I am not broadcasting from the Exede router as I have used Vistumbler to scan for the WiFi. The only network I am seeing is my Ubiquiti WiFi. Now for the bridging, nothing yet.
(Edited)