Need to disable Router functions (and WiFi) on new Exede WiFi Modem

  • 6
  • Problem
  • Updated 2 years ago
  • In Progress
We were very excited to get on the new faster/better service, but some fundamental stuff is not working for us, and I can't find useful manuals and info, and the Exede phone support folks did not have an answer for me. 

(My configuration worked perfectly with the old Exede/WildBlue Satellite Modem)

I have a Firewall/Router, and want the Exede Modem to act as a simple Modem/Bridge, (meaning no Router functions). Also, I want to turn off the WiFi completely. (Not just disable SSID broadcast! ). 

The manual at: 

http://www.exede.com/documents/brochures/ex-wifi-modem-user-guide.pdf

is very limited. It's more of a "getting started" manual than a real user's guide, as it covers only a fraction of the menus and options, and those not very well. Is there a better document? 

Looking at the menus, I only see an option to Disable the NAT function, and an option to Disable the DHCP server, but that's not the same as making the device a simple Bridge. I want MY firewall/router to have the external accessible IP address. (for remote admin, VPN, etc.)

Does anyone have any useful info for me?
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
  • frustrated and annoyed

Posted 3 years ago

  • 6
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Unless you can find some setting in the admin pages, then you probably can't.  Chances are they've dumbed it down to avoid people turning things off by accident. ;)
Is there any way you can flip stuff around and use the Exede modem as the firewall and the other router as the bridge?
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
No, the firewall/router I have does a bunch of other stuff, special security, VPN, etc. It needs to be the internet-facing device on an externally connectible IP address. 
(Edited)
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Couldn't be that easy, could it. ;)
Photo of Grumpyoldman

Grumpyoldman

  • 232 Posts
  • 88 Reply Likes
I don't think I completely understand your problem but you can disable the wireless section of the sb2+ on the s2+ webpage configuration interface found at (192.168.1.1:8080)User name and password "admin". I set tcpip address for the router by reserving a tcpip address to the mac of the router in the dhcp server. Then you can by port send the packet to the router in the single or port range forwarding page in the gaming page. In the SB2+ you can disable anything that you think might give you a problem. This pretty much leaves your router looking at the internet "directly".  
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Hi Darius,  I am looking into this further for you. As soon as I get an answer, I will let you know. Please send an email to exedelistens@viasat.com with your account and contact information.
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
Email sent. Thanks, Diana. 
Photo of Brian Redmon

Brian Redmon

  • 1 Post
  • 1 Reply Like
Darius any word on a solution yet. I just got my modem/router and have the same issues. Please post any updates. Thanks.
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
Hi Brian. Nothing yet. 
Photo of Joshua

Joshua

  • 210 Posts
  • 65 Reply Likes
Hi Darius,

I also have the new router and wanted to do the same thing you are looking for. I am going off my memory a bit here, so let me know if the following does not work.

Unfortunately, I have been unable to find a way to put the modem into bridge mode so that my router can get a public IP address. What I did do was change the DHCP configuration so that the IP address field on the main page has something besides the default. This way Exede's router does not conflict with my router's internal subnet (something cab be like 192.168.24.1, just so that it is different than your router's configuration; the setting can be found on the main page under Network).

To disable wireless,  I went to the "Wireless" section and make sure the "Configuration View" is set to manual. Then set the network mode to "Disabled".

Let me know if you have any further questions.

Joshua
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
Hi Joshua,

Thank you for the advice. I figured the DHCP address default was the only thing causing us to not get "basic" connection through our router. (which is also at 192.168.1.x) But it doesn't solve the problem of making our router visible from outside. I need to be able to manage this network remotely, and a couple of us work over VPN. All this worked fine before the new "upgraded" modem. 

It's definitely good to know that the WiFi can be disabled. The only thing mentioned in the docs I've seen and in the forums is disabling the SSID broadcast, which (I think you know) is not the same thing. 

I'm still waiting to hear from Exede Diana on a real solution. Hopefully they have one, even if it's just to send us a different modem that works correctly (and with the new faster service). 


d.
Photo of Joshua

Joshua

  • 210 Posts
  • 65 Reply Likes
Hi Darius,

Sorry for the delay in a response. A few things that might help solve your problem.

First, the router does support dynamic DNS (either dyndns.org or TNZ.com). You can find these settings under Basic Settings second and the DDNS tab.

Also, some other dynamic DNS options allow you to run a client on a computer within your network that will report the public IP address back.

Second, you can allow for VPN pass through, under the Security second and VPN Passthrough tab.

Finally, you can put your router in the DMZ under the Applications & Gaming section and DMZ tab. I use the MAC address of my router.

Hope that helps,
Joshua
Photo of Harley

Harley

  • 3 Posts
  • 2 Reply Likes
WTHeck ever happened here ???? After almost 6 hours with 2nd trier tech support to turn off the built in router & install my old router ( so I can just power it up when wireless is wanted). The EXede router IS STILL BROADCASTING RF AT 5 FULL BARS!!! I can log in to the "OTHER NETWORK" which is the EXede router and it will not provide internet service. I DO NOT WANT THE ROUTER ON AT ALL !!! What do I need to do to shut down the RF ???
 
Photo of david

david, Champion

  • 519 Posts
  • 361 Reply Likes
You just bumped a 6 month old thread. Start a new one for you problems.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Harley, 

Have you tried these steps? 

How to disable Wi-Fi --> Wifi Settings – Advanced Settings – Network Mode (the second drop-down; not the first where frequency is selected) – Disabled

http://viasat.force.com/kb/articles/General/How-to-self-install-the-Exede-WiFi-Modem

http://viasat.force.com/kb/articles/General/How-to-create-a-home-network-with-Exede-and-a-wireless-r....
Photo of Harley

Harley

  • 3 Posts
  • 2 Reply Likes
I just bumped a 6 mo old thread TO FIND OUT WHAT HAPPENED !!! It's still listed as "PENDING"
Thank you so much for your input.
SORRY          "IN PROGRESS"
(Edited)

This conversation is no longer open for comments or replies.