need assist with connection to internet. wireless shows connected to netgear router but not internet connections

  • 1
  • Question
  • Updated 12 months ago
  • Answered
window 7 computer will not recognize excede, says unidentified internet. Tried to change it myself without success. Need help
Photo of jktrokey

jktrokey

  • 0 Posts
  • 0 Reply Likes
  • annoyed

Posted 2 years ago

  • 1
Photo of Jim16

Jim16, Champion

  • 1759 Posts
  • 1410 Reply Likes
This is from the Netgear website.  Hope it helps!             http://kb.netgear.com/app/answers/detail/a_id/22697/~/how-to-configure-your-netgear-router-for-cable...
Photo of Brad

Brad, Viasat Employee

  • 2814 Posts
  • 918 Reply Likes
hmm yeah you'll need to follow the link above or call netgear directly as this sounds like a router issue. Try directly connecting. If it's not working after that then give us a call at 855-463-9333
Photo of Grumpyoldman

Grumpyoldman

  • 232 Posts
  • 88 Reply Likes
If you still don't have a connection, there may be a problem in your windows 7 setup, make sure you tell the Ethernet  controller to get its IP address and DNS server address automatically and save the configuration. When you check the properties for ipv4. you should see a tcpip address that starts with 192. or a 10.. Also look and see if the the default gateway and mask are defined. If you have these, it should be working. If not and you have the above try doing a controlled startup.Power down the modem, router and all computers/devices connected to the router. Let things stay off for about 10 to 15 minutes. then power on the modem and wait for it to connect to the network and shows that it is ready to go. Next turn on the router and let it establish a connection to the modem (wait for the green light or 15 minutes), then power up the computer. Hopefully you will 5 by 5 after that.
Photo of Darla Drake

Darla Drake

  • 0 Posts
  • 0 Reply Likes
ours has been showing our network connection but when we try an ap it says to connect. Vizio tried working it out but says its the internet not the tv. we tried all the above from grumpyoldman too. it worked perfectly for over a year now nothing.
Photo of Grumpyoldman

Grumpyoldman

  • 232 Posts
  • 88 Reply Likes
The next thing I would do is to connect to the modem directly. If it still does not work I would start looking for a bad cable somewhere because it stopped working after a long period of time. If the win 7 has a reset routine (Been so long since I used win 7), try resetting the network. After that look at the network controller in the device manager page in the control console. If you still don't have connection, you're looking  at a corrupted  Operating System , corrupted device driver, or a hardware problem (not as likely). If you have another way to download, go to majorgeeks.com and download tweaking.com (yes the app is called tweaking.com) and try that. That app has fixed some weird problems for me  when I ran win 7 and I highly recommend it.