MyESVT fixes & enhancements

  • 2
  • Announcement
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: past post

It's been a few weeks since we launched our beta test of MyESVT — an enhanced dashboard for Exede customers that offers greater insight into data usage, as well as more troubleshooting tools. Since then, a number of customers have used MyESVT and given us a lot of valuable feedback resulting in some changes already made:


1. We've toned down the "legalese" meaning you don't have to click to agree with the terms & conditions every time you log in — and there are no disclaimers to view on the Usage and Home network page.


2. Some changes to the indicator lights should be a little easier to understand. Most important is for Liberty plan users to know that if they've exceeded their Priority Data allowance and are on the Liberty Pass, the "Data Usage" and "Packet Loss" lights will show yellow. This is normal when you have used all your Priority Data and are now using the Liberty Pass. If you purchase more Priority Data with Buy More or your billing date resets, it should go back to green.


Thanks for everyone who has taken advantage of the MyESVT tool in this beta test, and keep those comments coming! Remember, the best way to give the MyESVT team direct feedback is through the envelope icon within the tool itself.


Interested in trying out MyESVT? Click here to learn more.
Photo of Alex

Alex, Viasat Corporate Communications

  • 675 Posts
  • 305 Reply Likes

Posted 4 years ago

  • 2
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3162 Posts
  • 2033 Reply Likes
Alex, eSVT is a great tool. I use it regularly. Your team has done a great job in providing this to us.
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1462 Reply Likes
Very useful, I check it almost every day. Thank you for ESVT.
Photo of Markgc

Markgc, Champion

  • 347 Posts
  • 92 Reply Likes
I use it everyday, I just wish I didn't have so many red buttons.
Photo of mac hines

mac hines

  • 1 Post
  • 0 Reply Likes
work with WildBlue ????
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Sorry Tery, the Myesvt usage tool is only for our subscribers who have the Exede service 
Photo of TJ Pointer

TJ Pointer

  • 7 Posts
  • 0 Reply Likes
Lately, when I try to log into the MyESVT page, it takes me to the Exede login page, I submit the user/password information and it just keeps returning to the login page.

Also, will you be adding a link from our Exede dashboard page to the MyESVT page?

I also get the sign in loop when I click on your "click here to learn more" link above.  Says I'm successfully signed in and then just keeps asking me to sign in again.
(Edited)
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3162 Posts
  • 2033 Reply Likes
It appears hat the problem of logging in to MyeSVT has returned. They will get it fixed soon.
Photo of Andrea Marco

Andrea Marco

  • 0 Posts
  • 0 Reply Likes
just signed up
looking forward!
Photo of Kat

Kat

  • 7 Posts
  • 4 Reply Likes
You can't get into Myesvt at all. Can't find it anywhere
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4367 Reply Likes
Go to https://myesvt.exede.net  and log in with your regular MyExede.net credentials.

However, if you don't directly subscribe to Exede it won't be available to you.
Photo of fmj77

fmj77

  • 893 Posts
  • 536 Reply Likes
Isn't working for me. "Secure connection in failed" when I try to log in. Waste of time.
(Edited)
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1462 Reply Likes
Unreachable on Firefox, Edge or, Internet Explorer.
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Yep, eSVT is down again.
Hopefully just a reconfiguration somewhere to bring us some enhancements. :-)
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4367 Reply Likes
As noted by wm4bama over on the other forum try getting there using:

https://my.exede.net/dashboard

I can't verify since I don't have eSVT access as an NRTC subscriber. But if accessible through that link it would indicate an SSO (single sign on) redirection issue. Verification would provide a hint to the engineers at least. SSO and federation is a tricky beast at best.

P.S. All that I can verify is that using the specified specific link above, it redirects properly to the account signon page and when I used the unqualified default security error and page not displayed. What happens after that I don't know since I don't have the necessary "Exede" credentials.

P.P.S. Nevermind, I see now that bama is not linking to myEsvt but still doesn;t rule out an SSO issue. But I'd still try logging into the above link then trying to go to:

https://myesvt.exede.net

If SSO is working properly there should then be no prompt for login and redirection.  
(Edited)
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3154 Posts
  • 2030 Reply Likes
As I posted in the other forum, I have already tried logging in to the Dashboard, successfully, and then trying to get to the eSVT, but it will not complete the transaction, giving the error messages about being unable to reach the site. I have tried using Firefox, Chrome and MS Edge. As the guys in NASCAR tell the reporters after a massive failure with their car, "something broke bad".

I am sure that the eSVT is working on getting eSVT back up as we speak.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3154 Posts
  • 2030 Reply Likes
Update: MyeSVT appears to be back up. I have logged on and got to the page just fine
Photo of Alex

Alex, Viasat Corporate Communications

  • 675 Posts
  • 305 Reply Likes
In response to some of the questions about 'what's next?' -- we are working on the next version of MyESVT that will have a more user-friendly interface and greater integration with MyExede. 
Photo of zanne

zanne

  • 209 Posts
  • 61 Reply Likes
I would really like something that shows the usage excluding the LNFZ, and an hourly breakdown for every day of the billing period that gives the exact amount of data loaded (not just the bar chart that doesn't give the amount).

I have a sneaking suspicion that I may have had LNFZ data counted toward my usage, but right now I can't get the data usage part to load because it keeps redirecting me to login over and over. This uses more bandwidth and I don't know why it keeps making me login over and over until it finally lets me view the esvt pages.
This is why having this information available by accessing the modem would help.

I also noticed that the button to reboot the modem is gray and wouldn't let me reboot because it says one was not needed, but sometimes rebooting helps when the connection is slow. I should be able to reboot when I want to reboot, just as a troubleshooting method.

My internet usage went over the limit when nobody in my household was using the internet a few days ago, the dashboard will not load most of the time when throttled, and I had difficulty getting the esvt to load in order to see that we were capped.

Currently one of the problems is, I go to myesvt and it redirects to login, I login and it loads the dashboard, I put in the myesvt url again and it redirects saying my login info is incorrect (even though it previously said it was correct and I get stuck in a loop trying to load it over and over and finally it lets me through. Sometimes 3 tries, sometimes more than 10. Right now I'm over 30 attempts to get the page to load and am still trying 40 attempts and I give up.

This really needs to be fixed-- although, it would be much easier on my end if I could access this via the modem without having to go online. I would like to have these features available even when offline so I can check the status and such.
Photo of Alex

Alex, Viasat Corporate Communications

  • 675 Posts
  • 305 Reply Likes
Thanks Zanne, I'll pass this along to the ESVT'ers.
Photo of zanne

zanne

  • 209 Posts
  • 61 Reply Likes
@Exede/Alex, would it help if I provided screenshots of the errors I'm getting? Like when it says the login info isn't correct after I just logged in? Or is the explanation sufficient?
Is it possible that the request to the server is timing out somehow? If so, maybe it could be adjusted to prevent that from happening-- particularly when people are capped or having high latency due to weather.
Photo of zanne

zanne

  • 209 Posts
  • 61 Reply Likes
I'm updating some thoughts in regards to my experience with the ESVT. Thus far it has actually helped me to see problems and communicate with technical support about issues-- such as when I was still being throttled when I shouldn't have been (during my LNFZ). As you can see in the picture, it was loading so slowly that not all of the icons would load.


Tonight it helped me to see that my speeds were so horrible because my LNFZ had not turned on. I rebooted and it still didn't fix it and technical support had to reboot my modem again to make it turn on. Previously, about 3 reboots were required to make LNFZ turn on. I then got in to a discussion about how to tell whether or not it is in effect. I was told that the only way to tell was to look at the Data Allowance Policy under Provisioning. During normal hours after a person has gone over the limit, the icon is red or gray. During LNFZ or if a person has not gone over the limit, it is green. This made me realize that there is no way to tell from the ESVT whether or not LNFZ is in effect.

So, I would like to suggest an additional data field to specify the status of LNFZ or EBZ (for people who have Earlybird). It could be Red when not in effect and Green when in effect. That way people would know whether or not they are loading during their free zones or not. An alternative would be to have a different color icon for LNFZ and have an onMouseOver tooltip to indicate that orange (or whatever color is chosen-- maybe gray) means LNFZ is in effect "Data during this period will not count toward usage" or something like that.

Adding that feature could help both technical support and customers for troubleshooting purposes and to let customers who use the ESVT to know whether or not LNFZ is on.

Edit: I think there should be a "colorblind" mode for customers. I have a family member who is red/green colorblind and friends who are colorblind.
(Edited)
Photo of phinneus

phinneus

  • 79 Posts
  • 36 Reply Likes
Just got off the phone with tech support regarding client side proxy goingn in and out all morning and decided to ask if I had any congestion on my beam.

Past 4 or 5 days esvt has been telling me all day everyday last buble is blue to inform customer of congestion.

Woman on the phone said there is abolutly no congestion on my beam as of when I spoke to her.  And yet esvt still showing congestion.

Did this feature get broken?
Photo of Christine Conrad

Christine Conrad, Champion

  • 277 Posts
  • 324 Reply Likes
phinneus, my eSVT has also been showing congestion for the past several days. I haven't noticed any problems with my speeds though.
(Edited)
Photo of Prfgadget

Prfgadget

  • 25 Posts
  • 9 Reply Likes

I have several “PROBLEMS” with the “MyESVT” tool? !

1.     Trying to use this requires “LOGGING-IN” , any way you look at it this IS data usage, maybe not much BUT still usage.

2.     The “PIE-CHART’S” are somewhat “DECIEPTIVE” at best no matter which one your looking at , actual percentages are not shown and the color’s used are not well defined and thus somewhat confusing.

3.     The “Bar-Graph’s, have no definition on the Vertical (left) side leaving one to only GUESS at what they are showing .

4.     From what I’ve seen these graphs and charts are nowhere near “REAL TIME” , usually taking hour’s to update, to Me anyway making them almost useless.

Now , BEFORE one of the “champions” or someone else jump’s in my case about this TAKE a GOOD look at the site and what I have listed here , maybe I’m missing something or not seeing what others are seeing (if so , someone PLEASE send me a link), to get real information I have to call my installer (who by the way doesn’t think much of this “End-User” site either), and PLEASE do not suggest that I send an E-Mail to SUPPORT , I’ve tried that on a couple of thing’s and only gotten the run around (but that’s another story).

Photo of zanne

zanne

  • 209 Posts
  • 61 Reply Likes
I also agree with Prfgadget and Christine. I think that the charts should show actual amounts (or approximate amounts). It would be nice if the exact amounts would show up OnMouseOver or if there was a way to view the data in the sort of chart that BitMeter provides where it says the Mb used without all the fancy colors. The ESVT is not exactly friendly for colorblind customers.

As a solution to the logging in problem, the data should be available on the modem itself. In addition to the TRIA, MODEM, etc pages, it would be nice to have an ESVT page or to incorporate the ESVT data in to the Modem or TRIA pages. A Usage page with specific data (numbers not charts) on the modem would be very nice since the modem is what calculates usage. It might give closer to real-time usage. Even Hughesnet was able to provide a usage meter on the modem so it's definitely feasible. I actually wish I had screenshots of Hughesnet's modem pages and the features. Their customer service and actual internet service were absolutely horrible, but they did well with their modem features much later on.
Photo of Christine Conrad

Christine Conrad, Champion

  • 277 Posts
  • 324 Reply Likes
Prfgadget, I agree with you that the eSVT tool could provide much better defined info on the usage charts, but as a long time user of Wildblue and Exede, this tool is a BIG improvement over the crude speedometer usage chart that is in the Dashboard.
Photo of zanne

zanne

  • 209 Posts
  • 61 Reply Likes
Christine, I have to admit that I actually despise the Dashboard because it always takes for frickin' ever to load. Sometimes I just want to see my usage and nothing else but I have to sit and wait for several minutes for it to load-- even when not capped. Drives me absolutely batty. ESVT loads faster.

On a side note, I'm no longer having an issue with the redirect problem when I load ESVT.
Photo of Sandie

Sandie

  • 5 Posts
  • 0 Reply Likes
OK log into my eSVT login goes thru.  Message "close this page if it don't automatically close".  It doesn't.  If you close th page you've closed the eSVT!  What's up?
Photo of Notgrateful Justdead

Notgrateful Justdead

  • 2 Posts
  • 0 Reply Likes
Any update  on when we might expect the actual usage to be plotted on the ordinate axis of the bar graph? Trying to find out how much data I used watching a TV program on my device and I was quite surprised to see the graph without usage on it.  Thanks!
Photo of Diana

Diana, Viasat Employee

  • 2405 Posts
  • 475 Reply Likes
Hi Notgratful Justdead, We are still working on a new version of the eSVT. We have not seen it yet.  When it is released, we will share it. 
Photo of Notgrateful Justdead

Notgrateful Justdead

  • 2 Posts
  • 0 Reply Likes
Thanks  :)

This conversation is no longer open for comments or replies.