My modem keeps resetting itself and stops when my speeds are basically at 0.

  • 1
  • Problem
  • Updated 7 months ago
  • Acknowledged
  • (Edited)
Howdy. 

I'm on the Liberty 50 plan and I've used all my data for the month (been out of data for 2 weeks)  and I don't think that's the issue.

Starting the night of Feb 27th my modem reset on me and then gave me awful speeds. I'm talking not even able to run a speed test kind of speeds.
I fought with the modem resetting it a few times and finally I got some good speeds again (around 8~10 mbps).
Well within a few minutes my modem would reset and come back on. It did this about 5 times within 30 minutes until finally when it reset itself the speeds went down to where I couldn't even test them on speedtest.net. (Once it got to the slow speeds it stopped resetting itself)
I've repeated this several times today with roughly the same results from really early morning to after noon to night time. (I'm not sure how it acts during the free data time I'll get back to you all once I get more info.)



The weather has been really cloudy but I've had Viasat for years and normally the internet is either on or off when it come to weather.

The modem is taking way longer to reset than it was taking up words of 10 minutes and the orange light will stay on for a good 20 seconds when it used to be like 3 to 5 seconds.

I just had my modem replaced less than 2 months ago and it's kinda acting like it was before when I had to get it replaced.

To top it all off my phone line is out so I can't even really call tech support.

Anyone have any thoughts?

 
Photo of Andrew

Andrew

  • 9 Posts
  • 0 Reply Likes
  • Frustrated

Posted 7 months ago

  • 1
Photo of Andrew

Andrew

  • 9 Posts
  • 0 Reply Likes
I've seen the light on the modem go red at least twice as well.
Photo of Casual Observer

Casual Observer

  • 422 Posts
  • 436 Reply Likes
If you can't call in, I'd suggest going over to https://www.exede.com/contact-us/ and using the chat feature or email options shown there. Click the Still need help link near the bottom for all of the options. You can also email one of the moderators (employees) here at:

viasatlistens@viasat.com

You'll need to include your account and contact info with that email since this forum isn't directly tied to your account. Don't publish personal info here since this is a public forum.



 

(Edited)
Photo of Andrew

Andrew

  • 9 Posts
  • 0 Reply Likes
Thanks for the info.
Photo of Matt B

Matt B, Viasat Employee

  • 990 Posts
  • 490 Reply Likes
Casual Observer's answer is a correct one.  Contacting Care directly will allow you to troubleshoot live, though chat might be difficult if they ask you to reboot the modem.  The chat agents can also build you a new service call, if needed.

Contacting us through email will allow us to find your account and help diagnose the issue, though we can't build service calls via email interactions.  As we are higher up in the corporate chain, we have some extra access that we can use to help move you to a resolution.

But before trying either, make sure you've done as much troubleshooting as possible, to help rule out the basic stuff.  Bypass power strips, surge protectors, etc., to make sure the modem is receiving power properly.  Check all connections to make sure they are tight and not waterlogged. Look for damage in the coax run, as much as you can safely, and any obvious damage to the dish itself.  
Photo of Terry Hill

Terry Hill

  • 185 Posts
  • 64 Reply Likes
Nope not normal, now I have seen slower speeds before during free zone but not to where it was a problem and that was on weekends as well. 

 I agree with you Vet on the T1 tech.
Photo of Andrew

Andrew

  • 9 Posts
  • 0 Reply Likes
Yeah I could hardly believe it either. I had them comp me a gig of data and it fixed my modem resetting. Now that I have all my data back my speeds still aren't great. Getting less than 1mbps at around 9pm about 1.5mbps at around midnight and at 3am speeds are back at 12mbps or above even. Wish it wasn't all or nothing when it comes to speeds.


I'm so tired of fighting to get at least close to what is promised and I know if I call back they're just going to tell me it's congestion in my area because vatsat over sold service...

I'll shoot them an email and see what they have to see but I'm not that hopeful. I'll reply if I hear anything.
 
(Edited)
Photo of Andrew

Andrew

  • 9 Posts
  • 0 Reply Likes
I haven't gotten a reply from Viasat over email but I did get a call from them today saying they wanted to send someone out because the tech they sent out 2 weeks ago did a job that was "under their standards". I wasn't really given any details other than that. 

It's been 2 days since my data reset and neither the Viasat app or my online account is showing that I've used any data either even tho I've watched a few shows on netflix. Really seems like something weird is going on. 

I'll post another update when I find out more if people care.
Photo of Oliver

Oliver

  • 317 Posts
  • 103 Reply Likes
Did you see the tech take pics of your install? If so Viasat might have reviewed those and seen something it does not like. 
Photo of Andrew

Andrew

  • 9 Posts
  • 0 Reply Likes
I'm pretty sure he did.