Slow speeds

  • 3
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Did I downgrade back down to a 56K modem?  Why has the internet speeds gotten worse?  I upgraded to get SpeedBoost and it worked great for about 2 weeks.  Now....like I said I feel like I'm on a 56K modem most of the time.  I realize their are peak periods and all that...it just frustrates the heck out of me, not to mention the family.  Did I mention your website has been down the last 2 times I checked it as well.  Could just be coincidence.
Photo of Scottz

Scottz

  • 1 Post
  • 0 Reply Likes
  • FRUSTRATED

Posted 2 years ago

  • 3
Photo of Rhonda Rose

Rhonda Rose

  • 14 Posts
  • 6 Reply Likes
I think there is some kind of outage with their receiving station. Could not get on at all the last three evenings. Tech support says it is "network congestion". There is also talk of this mythical satellite we have heard about the last two years. Supposedly it is going to be up next month. We'll see.
Photo of ggg rt

ggg rt

  • 144 Posts
  • 37 Reply Likes
I get speeds less then my old 56k
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Scott, would you mind sending us your account and contact info to exedelistens@viasat.com so we can further review this account and find out why your speeds are so slow? Thank you.
(Edited)
Photo of Rhonda Rose

Rhonda Rose

  • 14 Posts
  • 6 Reply Likes
Exede support is kind of joke. "Network congestion" on the freedom plan and not able to access at all in the evening and barely at all during the day.