My exede stopped working this morning. I've reset it and even unplugged it but still it blinks white.

  • 5
  • Problem
  • Updated 1 year ago
  • Solved
The exede wifi box in my home started blinking white this morning. I've reset it several times but to no results.
Photo of Gloria Montero

Gloria Montero

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 5
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
I assume you mean your modem. What are each of the four lights doing? Have you tried unplugging the modem from the wall and, the Ethernet cable from the modem then turning off your computer before plugging the modem back in? When all but the  bottom light on the modem are stable, reconnect the Ethernet cable to the modem then, turn your computer back on.

If this is a separate Router, you will need to contact the manufacturer of the router for assistance.
Photo of Gloria Montero

Gloria Montero

  • 4 Posts
  • 0 Reply Likes
Yes it's the wifi modem provided by exede. I did all that stuff but heard there was an outage
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
There might be a weather issue right now on the East Coast or, in the Northwest. Looks like a couple of storms in those areas that may have some pretty heavy cloud cover. That can cause loss of signal either at your home or, at your Gateway.

Looks like it may be clearing soon, Give it a couple of hours, if you still cannot connect post back here or, email exedelistens@viasat.com, or call support at 855-463-9333.
Photo of Gloria Montero

Gloria Montero

  • 4 Posts
  • 0 Reply Likes
Still no internet
Photo of Laureen Millard

Laureen Millard

  • 3 Posts
  • 2 Reply Likes
We are having the same problem. Since this morning the WiFi Modem has been blinking white. Tried resetting it and all of that fun stuff, no luck.
Photo of Imma

Imma

  • 29 Posts
  • 4 Reply Likes
No connectivity N Mich. 3:26 Est. Been like this all morning. They said even though sunny here, could be problems/weather at gateway. Have no idea where my gateway is. Just need to wait a few hours to see if it resolves. I'll check back here to follow. Would like any updates posted please
Photo of Laureen Millard

Laureen Millard

  • 3 Posts
  • 2 Reply Likes
Also would like to add in Northern Michigan as well.
Photo of Gloria Montero

Gloria Montero

  • 4 Posts
  • 0 Reply Likes
Yep in the UP
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
Have you insured that your network adapter in your computer is working properly. Usually rebooting the computer resolves issues there but, if not, you may wish to run the connection troubleshooter on your computer.

Blinking white meant that it is attempting network entry, that it is not getting there means there is a network problem. That very well may be a problem at the gateway, but can also be your computer.
Photo of Laureen Millard

Laureen Millard

  • 3 Posts
  • 2 Reply Likes
I have tried a few devices, computer, iPod, iPad, same issues. I can connect to the WiFi, that part is working fine, I really think it is an issue with the gateway. With the three of us being in Michigan as well, I think it is an issue with Exede.
Photo of Imma

Imma

  • 29 Posts
  • 4 Reply Likes
Yea, was reiterating what customer service told me before I posted here. Thanks for confirming this Laureen that It's a gateway, but I'd like to know which gateway we use in N Mich. I do the standard drill before calling customer service Bev
(Edited)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2720 Posts
  • 1714 Reply Likes
Refer to the beam map, it will also show you your gateway. http://www.northlc.com/_images/beam_priority_map.png

If you can view the eSVT tool, the beam and gateway is shown in the upper portion
Photo of Imma

Imma

  • 29 Posts
  • 4 Reply Likes
Thank you but is this an old map before Viasat1? I couldn't locate the gateways
(Edited)
Photo of Imma

Imma

  • 29 Posts
  • 4 Reply Likes
Also, if it does start working again, please post to let us know.
Photo of Imma

Imma

  • 29 Posts
  • 4 Reply Likes
YAY!! It's back up. Smiles
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Thank you all for posting your issues and responses.  We had an outage which has been cleared.  If you experience an issue again, please send an email to exedelistens@viasat.com or call Exede Customer at 855.463.9333. We're here to help!