My computer won't recognize my Exede Wi-Fi.

  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
My laptop used to connect to the Wi-Fi fine. One day it just didnt recognize there was any Wi-Fi at all. Now it still doesnt recpgnize my router. All my other devices do and connect fine. But my computer wont. What can I do?
Photo of Lucas

Lucas

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Ronald Stricklin

Ronald Stricklin

  • 325 Posts
  • 125 Reply Likes
There's a few possibilities. See if you actually turned off the wifi on your laptop. There would be some fn+f11 button combination to do so. If it is on but it doesn't work on the viasat router or any other just go buy a usb wifi adapter.
Photo of gm92066

gm92066

  • 112 Posts
  • 48 Reply Likes
Windows 10? Possibly it is in Airplane Mode.

If you have airplane mode enabled and you want to disable it, then please do the following:

  1. Click Start and click on the Settings icon (it looks like a cog wheel). Alternatively, you can type in "settings" (no quotes) and wait for the Settings icon to appear in the list, then click it.
     
  2. The Settings window will appear. Click the "Network & Internet" section.
     
  3. On the top left of the page, it should have "Wifi" followed by "Airplane Mode" menu options - click the "Airplane mode" menu.
     
  4. On the middle of the page, you should now see an option to turn Airplane mode off. It should have the heading "Airplane mode" and underneath that, it will say: "Turn this on to stop all wireless communication". Since you don't want to do that (in most cases), you will want to have this feature off.

Photo of Lucas

Lucas

  • 2 Posts
  • 0 Reply Likes
My comouter connects to all other Wi-Fi just not my Exede router