Must reboot modem frequently for router issue

  • 1
  • Problem
  • Updated 9 months ago
  • Acknowledged
I have to reboot my Exede modem with built in router at least once per day in order to use my Chromecast devices and connect my Directv reciever. It's like the router times out for those connections. The WiFi for my smart phone stays connected, but after a few hours I have to reboot to reconnect the other devices. What gives?
Photo of Suzanne Edwards

Suzanne Edwards

  • 6 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Bev

Bev, Champion

  • 3006 Posts
  • 1248 Reply Likes
Does your receiver go into standby mode when not in use? Mine does but, that can be turned off in settings on the receiver. That might be the issue with it. (I don't connect my DTV receiver so, not sure.)

Same for Chromcast, check for any sleep or standby, power saving modes it might go to when idle. That is often the cause of devices loosing connection. 

Your phone stays connected so, it isn't the modem, it's the devices that disconnect. If sleep or standby modes aren't the cause, contact DTV and Google for advice.
Photo of Susan Jenulis

Susan Jenulis

  • 45 Posts
  • 32 Reply Likes
I'm having similar problems that started after some power outages.  Have had three calls into technical support at exede.  They did notice a problem with the modem after I had them on the line and hardwired my laptop to the modem.  The speed drops way down to 1 mps download, but upload numbers are steady at 5.0.   My printers couldn't find the network.  If I unplug the modem and reboot, full speed returns. The printers can print again.  Just did the latest call to support yesterday morning, unknown if this is fixed. 
(Edited)
Photo of Susan Jenulis

Susan Jenulis

  • 45 Posts
  • 32 Reply Likes
info only:  I'm on a mac and iPad.  The streaming devices are mostly android.  All devices are affected in a similar way with dropped speeds.
Photo of Suzanne Edwards

Suzanne Edwards

  • 6 Posts
  • 0 Reply Likes
My reciever does not sleep nor do my devices. Everything used to work fine until recently. I have made no settings changes.
Photo of Andy Schack

Andy Schack, Champion

  • 461 Posts
  • 336 Reply Likes
Since I can't see your setup.....layout of house, placement of modem, etc...I'm just having to guess here. It could be a range issue. The DTV rec may not be getting a strong signal and may be dropping it. I had a customer with a similar issue a couple weeks ago and I installed a Netgear extender and it fixed the problem.

Personally I NEVER connect, and advise my customers against, either a DTV or Dish rec to their internet. It has been my experience that doing so creates a "bug in search of a windshield" situation.

You can buy an extender on Amazon for under $40.

Andy
Photo of Suzanne Edwards

Suzanne Edwards

  • 6 Posts
  • 0 Reply Likes
Like I said, everything worked just fine until a couple of weeks ago. I have the Chromecasts for a few years and the DTV reciever for about 10 months. Tbe modem/router is 20 feet away from one CC in the same room. The other is about 12 feet above in the second story. The other day, at someone else's suggestion, I assigned the CCs tand the DTV to dedicated IP addresses and so far the DTV remains connected. The CCs still disconnect after a while and I must unplug/replug modem for them to be discoverable. Not sure how else I could watch on-demand shows on DTV without it connected to the Internet. I plan on cutting that cord in December anyway, but for now I sometimes use it for viewing on-demand.
Photo of Andy Schack

Andy Schack, Champion

  • 461 Posts
  • 336 Reply Likes
Strange. Though no one from either DTV or Chrome would ever admit to it, they probably downloaded new firmware a couple weeks ago which has inserted this bug. If I had to guess, and i guess I am, I would think that the CC is now shutting down after a period of inactivity and when it wakes up it isn't properly handshaking with your modem. Honestly, buy a Roku. I have more than a thousand installs under my belt...I have seen the good and the bad....buy a Roku and follow the settings I have mentioned on other threads. Any of my customers who have followed my advice have ceased to have streaming issues.

Andy
Photo of Suzanne Edwards

Suzanne Edwards

  • 6 Posts
  • 0 Reply Likes
Thanks, I will look into Roku in prep for cord-cutting. I find www.cordcuttersnews.com very informative. Check it out.
Photo of Andy Schack

Andy Schack, Champion

  • 461 Posts
  • 336 Reply Likes
If you shop at Amazon you might check there first. https://www.amazon.com/Roku-Streaming-Player-Certified-Refurbished/dp/B01BW6T8IK/ref=sr_1_5?s=tv&...

This is a link to the Roku 3, now it says "certified refurbished" however my experience with these things is that they are brand new but just packed in a plain brown box. Sony used to do this all the time with their TVs. You can buy a Roku 2 for about $20 less but when you consider how MUCH you are going to potentially use this sucker, go ahead and spend the extra. The one I linked to comes with an hdmi cable, if you already have a spare then you can buy it without the hdmi for a couple dollars less.

Andy
Photo of Bev

Bev, Champion

  • 3006 Posts
  • 1248 Reply Likes
Suzanne and Susan, please send an email to exedelistens@viasat.com with your account and contact information. Explain the problem briefly and, they will make sure it gets investigated and, ill advise you on what needs to be done to correct the issue.
Photo of Cindy Arrison Naiser

Cindy Arrison Naiser

  • 7 Posts
  • 0 Reply Likes
I am having the same problem! I have to reboot every time I want to get on my laptop. What is wrong?
Photo of Andy Schack

Andy Schack, Champion

  • 462 Posts
  • 338 Reply Likes
If your laptop is using Windows 10 then you need to go into your device manager, click on network devices which will drop down a list of devices, click on the wireless one which will highlight it, right-click and click on properties, this will open a window with multiple tabs, click on power management and UNcheck the box that allows your computer to turn it off to save power, click ok. You're done.
Andy