Modem LEDs blinking

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Questions answered. No response needed at current time.

The modem loops through scanning, syncing, ranging, ranged, network entry and back to scanning. Signal looks ok. Modem problem? Network problem?
Photo of FAQ

FAQ, Employee

  • 53 Posts
  • 2 Reply Likes

Posted 6 years ago

  • 2
Photo of FAQ

FAQ, Employee

  • 53 Posts
  • 2 Reply Likes
Official Response
This is a known issue with the modem led's, and will not impact your service. If you are experiencing service interruptions during this time, please contact customer care at 855-463-9333 for technical assistance. We are working to resolve this issue, but there is currently no ETA at this time.
Photo of Richard

Richard

  • 20 Posts
  • 1 Reply Like
I am having the same problem with all four modem lights blinking. I am able to connect to the internet but web pages seem to be responding a bit slower. The Viasat modem home page Basic Status has a exclamation point in a red circle over the Tria logo. Nothing else is red and the only other change I see is the cable attenuation is at 17 or 18 now instead of 13 or 14 before. I first noticed the blinking lights after returning from vacation on 08/25/13 with no problems prior to leaving on vacation two weeks earlier. I have tried resetting the modem, leaving it off for several hours, checking connections, checking cables, grounding, and if a clear area around the dish. Nothing has helped. I called customer service last night at 905 pm and was told the weather was bad over my gateway. I explained the problem had been ongoing for at least eights days and that the weather would not have affected the modem for over a week. I asked for another explanation and was told I would have to call back at another time to check the weather again at the gateway. If at that time the weather was good, only then could something else be done. I told the rep I found it hard to believe the weather could be causing problems for so long when I had never had any problems at all in a year and a half. She told me I could believe what I wanted and was unwilling to help solve my problem or offer any solutions. I am disappointed with my first contact with customer service even though I have been happy with my internet service. I have even recommended Exede 12 to many friends, some of which have signed up for it. Can anyone offer any explanations or whether if any known problems at present?
Photo of Richard

Richard

  • 20 Posts
  • 1 Reply Like
Here are some screen shots of the modem stats.

Photo of Richard

Richard

  • 20 Posts
  • 1 Reply Like
Is anyone actually reading this forum? 16 Exede employees listed and no reply to my problem or concerns after well over 24 hours later. Do I need to list this in a new topic to get a reply?
Photo of Exede Elizabeth

Exede Elizabeth

  • 212 Posts
  • 5 Reply Likes
Richard,

I'm so sorry for the delayed response.

All four LED lights blinking on the modem is a known issue. The blinking lights have not been shown to indicate service problems.

If you experience service interruptions, connectivity or speed concerns, then we will want to troubleshoot and set up a service call if needed.

Technical support is available 24/7 at 1-866-945-3258 option 2, or if you would prefer, feel free to e-mail us at exedelistens@viasat.com.

Take care!
Photo of Jim

Jim

  • 542 Posts
  • 279 Reply Likes
try posting at http://www.wildblueworld.com/forum. many believe it is a more user-friendly forum. it has been around for a while and there are several very informed users there eager to help.
Photo of Alex

Alex, Viasat Corporate Communications

  • 675 Posts
  • 305 Reply Likes
This may also be helpful.
Photo of Richard

Richard

  • 20 Posts
  • 1 Reply Like
The diagram above indicates that all four lights blinking is not normal and a fault is detected. That is the problem I am having, all four lights blink continuously. If this is a known issue then what are some of the causes? I have had service almost a year and a half with no problems whatsoever. Now in the last two weeks I am having this issue and no one can tell me why. I simply want to know what is or could be causing this. I want to be sure this is not going to impact my service and especially equipment.
Photo of Exede Zac

Exede Zac

  • 183 Posts
  • 4 Reply Likes
As Elizabeth stated, it's a known issue, but shouldn't cause any interruptions to your service. For any issues you are experiencing, contact Technical Care at 866-945-3258 option 2 for help. We don't have any information regarding the causes of this occurrence, but again, it won't affect your service. Let us know if you have any other concerns.
Photo of Fred Golden

Fred Golden

  • 2 Posts
  • 0 Reply Likes
I am having the same problems with all four lights blinking. You keep saying it's a known issue and shouldn't cause any interruptions to our service. There is an issue with these blinking lights and it does interrupt my service.. I have lost my services for 10 hours or more on more then one occasion. Now when I loose my service I look to see if the four lights are blinking and if they are I power down my system and reconnect both ends of the cable between the triage and the modem. After that I power back up and get my service back. Seems to me like something is locking up causing this.I wish you would come up with a solution for this problem.
Photo of Exede Elizabeth

Exede Elizabeth

  • 212 Posts
  • 5 Reply Likes
Fred,

If you are having connectivity problems, we definitely want to do some troubleshooting through technical support. The technical agent will set up a service call if the issue is not fixed over the phone. The next time you are not able to connect, I recommend a friendly call to 1-866-945-3258 option 2 (or say "connectivity" when prompted).

Thanks!
Photo of Fred Golden

Fred Golden

  • 2 Posts
  • 0 Reply Likes
thanks I did that and have a technician coming out to replace the modem. seems the modem software is not updated. hoping for the best on Thursday!
Photo of Exede Elizabeth

Exede Elizabeth

  • 212 Posts
  • 5 Reply Likes
Great! Keep us posted and if you have any further questions or concerns, you can reach us at exedelistens@viasat.com any time! Take care :)

This conversation is no longer open for comments or replies.