Modem will not connect....

  • 1
  • Question
  • Updated 2 years ago
I have fought this service for the past month or so, and we are officially at a point where it no longer works. Over the past few weeks I've had to unplug/reset the modem every day for it to work, but now it will not connect to the Satellite at all, I only get the top 2 lights on the modem and nothing further. Does anyone know what is causing this issue? Exede is zero help, they just want to charge me $100 to send a tech out and I know how that goes, better off trying to fix it myself. On a side note, our data reset on Friday and we have used 1.1GB in those 2 days....when our modem/service was not even working, but its well documented the data usage monitoring/usage issues with satellite internet, oh well.
Photo of Justin

Justin

  • 137 Posts
  • 42 Reply Likes
  • tired of this service

Posted 2 years ago

  • 1
Photo of Markgc

Markgc, Champion

  • 337 Posts
  • 92 Reply Likes
See if you can connect to your Viasat Surfbeam 2 Exede modem with this url  http://192.168.100.1

What does your RX SnR read? Take a look at the Modem and TRIA parameters.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2743 Posts
  • 1725 Reply Likes
Justin, it sounds like you are having equipment problems. Most likely it is that you dish is out of alignment. Other possibilities are a bad cable between the modem and the dish, a bad tria (the thing attached to the arm on the dish) or even a faulty modem. Send an email to exedelistens@viasat.com and the moderators will take a look at your system remotely. Be sure to include your account number and a phone  number so they can access your account. Do not post any personal information on this forum as it is very public.

My guess is that you will need a tech to come out and check out your installation. To save some money, a good thing is to sign up for the Easy Care service for just $5.99 a  month. This includes no charge service calls and a few other nice features.
Photo of Justin

Justin

  • 137 Posts
  • 42 Reply Likes
Thanks for the info Steve, i already pay $80/month for service equivelant to what i had a decade ago, but it appears that may be my only choice.  i've got an email in to that address so hopefully they will respond.  I guess i'm going to have to take my work laptop home because we don't use a PC or laptop at all at the house, just tablets and smartphones.
Photo of Brad

Brad, Viasat Employee

  • 3048 Posts
  • 1069 Reply Likes
Hi Justin

If you send a quick email over to exedelistens@viasat.com we can take a look at it
Photo of Justin

Justin

  • 137 Posts
  • 42 Reply Likes
Tech coming today...only down for about 10 days, good times...there went $80 down the crapper.
Photo of Justin

Justin

  • 137 Posts
  • 42 Reply Likes
Back up and running, both the modem and satellite "radio" were somehow messed up.  Seems to be running good, to the point that we used 7GB in less than 18 hours somehow, but that's normal.