modem upload led continious flashing for two days

  • 1
  • Question
  • Updated 2 years ago
  • Answered
the upload led light on my modem has been flashing nonstop for two days now. It has been doing this even when all computers and connected devices have been turned off. It started after a power temporary power outage and has flashed since power has been restored. Any idea on what to do to get this to stop as I don't want it to eat up my data.?
Photo of Raymond Jones

Raymond Jones

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of JEP

JEP

  • 986 Posts
  • 718 Reply Likes
Did you try power cycling your modem?  For what it's worth, my modem pretty much flashes the upload LED continuously at about 5Hz.  It didn't use to do that, but has now for quite some time.  I don't believe it counts against your data allotment.
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
Jep is that the third light down. I know mine flashes most of time but isn't using any data or if it is just tiny amount. I've power cycle modem but that didn't do any good. Speed is good and all data on Viasat modem looks good. So just ignoring it. If it's not broken not going to try and fix it. (smiles)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1584 Reply Likes
My uplink LED flashes at a fairly rapid rate continuously, but that is because I have Exede Voice. The voice modem is just checking with the master to see if any calls are coming through. With Exede Voice, the data does not count, if you are using any other VOIP phone service, the data will count against you, although it is quite small.
Photo of Old Labs

Old Labs

  • 3304 Posts
  • 3285 Reply Likes
Typically, it's a combination of handshakes between the operating system services, router and modem. I find it's typically always flashing whenever my browser is open even without activity once a host session is established. On closing the browser, it stops after when I put the computer to sleep (or shut down), not so when I simply logoff because that keeps the operating system active and at the ready. Note that Glasswire somewhat confirms this (beware the differences between sleep and logoff).

When fully sleeping (or shut down) I get a flurry of activity every 15 minutes like clockwork, which I suspect is the usage meter handshake from DAP central; otherwise solid blue (and no VOIP here).

       
    
(Edited)
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Raymond, I would be happy to further look into this issue for you concerning your modem and connectivity. We may need to set up a service call to get this resolved. Please send us an email at exedelistens@viasat.com with your account and contact info. Thank you