Modem updates

  • 2
  • Problem
  • Updated 7 months ago
  • Acknowledged
Last night (6 NOV 17) around 10PM, my service went out. Normally when this happens it means Exede sent an updzate to the modem firmware.

Unfortunately *every* time they do this, I have no internet for hours!

I have tried unplugging the modem for 30 seconds, 10 minutes, 30 minutes and none work - the modem won't 'connect' to the satellite. I have to unplug it and go to bed and plug it back in when I wake up (usually 5 or 6 hours later), and it will finally connect and I have my internet back.

I did this again this morning (7 NOV 17) and it worked connecting like normal, unfortunately it's got the most serious lag I've ever had in years, *many* years.

We should get pro-rated time when this crap happens. I'm disaled and use my internet almost 24/7. I lose an awful lot of hours due to Exede and their idiotic upgrades that screw things up.

As it is at present, I cannot use the online game I play daily. The lag is horrendous...and no, it isn't because of any cloud cover or storms. I've stayed online many times in lightning storms here that one would think would stop a signal completely. It's Exede's upgrades. Not once have I ever experienced anything 'better' happening in any upgrade they've done to the modem firmware. Not once in all these years of use.
Photo of yonaton

yonaton

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 2
Photo of wm4bama

wm4bama, Champion

  • 331 Posts
  • 220 Reply Likes
The latest firmware was released in late August, UT_3.7.3.10.9,  check your version...and if it's a later version please post it...
 
Photo of Bev

Bev, Champion

  • 3006 Posts
  • 1249 Reply Likes
Yonaton, that sounds like gateway maintenance, not a firmware update and, yes those happen a couple of times a year, service is out or intermittent for about 3 to 5 hours during maintenance. 

Lag is latency (ping,) and that is always around 600 ms or more. Satellite has never been an ideal choice for gaming because of that. If this sin't what you mean by lag, please clarify.
Photo of Susan Kornblut

Susan Kornblut

  • 38 Posts
  • 20 Reply Likes
I have seen that happen before early in the AM mine has lost connection and I think it is for a gateway but once and a while I have had trouble connecting during the day where it will just reboot and reboot again might be off 10 minutes or so.I have reported to excede and they have checked my connection for me when this happened.