Modem Switching beams again...

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
my modem is doing this flippn thing a year and half after modem replacement. Here is a before pic...



Here is an after pic


I called tech support but got nowhere. Is their any tech that can tell me what I need to do to get this bs problem fixed.

When it switched to the last pic everything slowed down to almost a flipping crawl...
Photo of thorneo

thorneo

  • 90 Posts
  • 33 Reply Likes
  • kinda pissed

Posted 2 years ago

  • 2
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi thorneo, Thank you for contacting us about the modem.  The modem is locked with a modem key,which keeps it on the same beam.  Please send your account and contact information to exedelistens@viasat.com and we'll do some troubleshooting. Thanks
Photo of thorneo

thorneo

  • 90 Posts
  • 33 Reply Likes
OK if it is locked then how the hell does it switch by it's self ???
Photo of thorneo

thorneo

  • 90 Posts
  • 33 Reply Likes
Just sent an email and linked this post. I do hope I can get this fixed....
Photo of Old Labs

Old Labs

  • 3295 Posts
  • 3275 Reply Likes
FWIW, the colored satellite images appearing in the upper right hand corner are not an indicator of the beam you're on, but rather polarity and frequency being used.  
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi thorneo,  Thank you.  I just received it.  I also see you are dapped (slowed).  I am reviewing your account now.  
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
no expert but looks like your cable has a bit of a problem might try making sure the cable going into the back of the modem is screwed all the way in and if you are dapped your going to have slow speeds do a speed test once it resets