Mite app problem

  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
Heads up installers - the new update 4.1.4 that came out couple days ago, has problems
Do not install it

If you want to use it to Point & Peak without inputting the key, you can't
And need to launch it several times before it will not crash immediately

Same behavior on iOS & Android
Photo of Bob Lexus

Bob Lexus

  • 86 Posts
  • 26 Reply Likes

Posted 3 months ago

  • 1
Photo of Matt B

Matt B, Viasat Employee

  • 904 Posts
  • 472 Reply Likes
Thanks for the heads up, Bob! 

There aren't a ton of techs/installers on this site, so only a few will see this.

I suggest reporting the issue to MITe@viasat.com.  When you do, be sure to include what devices you've seen this issue on, including the OS versions.  The more information you can provide them, the easier it will be to duplicate the issue and resolve it.

It might also be worth contacting Installer Relations, in addition to the email above.  They aren't aware of the issue, (I just spoke to them) so again, the more info you can provide the better!
Photo of Nick Lavoie

Nick Lavoie

  • 1 Post
  • 0 Reply Likes
I'm in installer in Canada and I've been using your mite app since we got v2 up here. Last week the newest app sucks crashes and now I don't even see the 6 or 7 check marks to make sure pointing is done well and in order. How can we go back to the old version. Using a samsung galaxy s9 and one of my techs is on iPhone. Thanks.
Photo of Bob Lexus

Bob Lexus

  • 86 Posts
  • 26 Reply Likes
Matt
Done

Techs, until they smash their bugs, skip version 4.1.4