losing connection in rain

  • 2
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Question answered. Email provided for further assistance. No need for further agent response.

we lose our internet connection every time it rains, even a light rain with thin cloud cover. Our Dish Network dish is mounted about ten feet away and very rarely loses connection due to cloud cover. just happed about an hour ago, and after rebooting the modem, was reconnected. I then ran the speed test at testmy.net and download speed was normal but upload speed was only 394 Kbps.   
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of Barb

Barb

  • 68 Posts
  • 26 Reply Likes
Welcome to Exede Bob, it only gets worse from here.  If you have any other options for internet service, you might want to reconsider.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Bob,

Cloud cover and bad weather may take an occasional, typically minimal and
temporary toll on your service. The microwaves that carry the Internet signal
between the satellite and the ground have to pass through the atmosphere and, at
times, stormy conditions.

I have no problem checking the status of your modem for any red values.  Please send me an email to exedelistens@viast.com with your account and contact information.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
email keeps getting returned with a delivery failure notification
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3178 Posts
  • 2045 Reply Likes
Bob, the correct address should be exedelistens@viasat.com
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
I have received your email and will respond shortly. (:
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
I hace Exede-Classic and have no trouble at all with light rain. Only with real heavy rain and then our DirecTv breaks up and losses signal also. Your dish might be just a little out of align. that can affect your signal also.
Photo of david

david, Champion

  • 562 Posts
  • 399 Reply Likes
Yea, when ours goes out due to bad weather you know there is a pretty serious rain coming. We got rid of Dish a while back, but I thing they were about equal in bad weather. It took a heavy rain to affect either.
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
Bob for your upload speed did you choose a amount to upload? I was wondering why I was getting such bad upload and down load. Someone on this site very nicely explained on upload you have to choose a size to up load. So did 3mb. Gor real good upload speed then.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
I read on a different thread to choose 12 mb, but that was for download test. So I ran both at 12mb, then ran the automatic test.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
I just ran the test again at 3mb and got 501 Kbps.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
but at least I am still connected, for 2 hours now, so that's better.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes

I had wondered if the dish wasn't aligned quite right. I wish the modem status page had a signal strength meter like Dish Network has.

Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
right after my last post I was disconnected again. Reset the modem twice and finally got back online.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
I have tried three times to send an email as suggested with account info so Exede can look into what the problem is, but I keep getting a Delivery Status Failure Notification. Since this thread is now listed as answered, I don't know if anyone from Exede will respond again, or if I need to start a new thread.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3178 Posts
  • 2045 Reply Likes
The correct address is exedelistens@viasat.com
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Bob - Just out of curiosity, what is the Rx SNR being reported by your modem?  Enter http://192.168.100.1/?page=modemStatus into your browser address line.  I suspect it is low, below 5.  In any event, the Exede tech folks will be able to tell you for sure and get you a more reliable connection.
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
Rx Power: -47.8dBm

Rx SNR: 3.8dB

ODU Telemetry status
Active   Cable Resistance2.5Ohm

Cable Attenuation10.4 dB
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
We will keep a lookout for your email Bob. No worries, we will figure this out for you. (:
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
I just re-sent the email I tried to send a couple days ago, we were away for awhile. I tried clicking on the link in the post thread several times, then copied and pasted directly into new email and finally typed it out myself. Kept getting returned. I just tried sending again to  exedelistens@viasat.com
Photo of Bob Kimzey

Bob Kimzey

  • 11 Posts
  • 0 Reply Likes
just got your reply in email, looks like it finally got through. Thanks.

This conversation is no longer open for comments or replies.