Latest modem update breaks QUIC protocal

  • 2
  • Problem
  • Updated 3 years ago
The modem update pushed this morning breaks Google Chromes implementation of QUIC.  Once disable in Chrome, browsing works fine, but with it disabled any sites that support this implementation fail to load and show errors related in developers console.  This is extremely frustrating as QUIC is intended to help with latency issues.  

More details on the protocol here:  http://blog.chromium.org/2015/04/a-quic-update-on-googles-experimental.html
Photo of Joseph Moles

Joseph Moles

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Michael Salmons

Michael Salmons

  • 30 Posts
  • 3 Reply Likes
Guess thats why Gmail won't load at all for me.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Joseph, thank you for contacting us concerning this issue, I have received your information and  have escalated this over to my engineers for further research.
Photo of ExedeNeil

ExedeNeil, Official Rep

  • 41 Posts
  • 26 Reply Likes
There was a snafu with modem software updates in your beam. Will be fixed soon.
Photo of Steve Walker

Steve Walker

  • 58 Posts
  • 20 Reply Likes
Hey Neil why dont you comment on the reason why so many people are having their data disappearing? It has been going on for months. I have had my Modem replaced and done everything I was told to do, and still am losing Data way to fast with minimal usage.   This is getting old real fast. I have spoken to Beau a couple times.

The problem is I am still paying for service that is broken. I was never comped the price of the data I bought like I was told I was going to be.
Photo of ExedeNeil

ExedeNeil, Official Rep

  • 41 Posts
  • 26 Reply Likes
Steve - we have a bunch of engineers, including me, actively looking at this issue. We are carefully trying to identify instances where Exede might be at fault vs instances where customers unwittingly use up their data limits.
If you send me your modem mac addr (ideally via private message on the wildblue forum), it will help us in the search for clues.
Will let you all know what we find.
Photo of Steve Walker

Steve Walker

  • 58 Posts
  • 20 Reply Likes
Neil I have had a new modem installed. Still geetting thee data loss though not as fast. Where do I find the Modem Mac Addr? 
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 533 Reply Likes
You can get it off the modem it's self or it should also be listed on the modem status page at 192.168.100.1 or if you still have the modem box from the original install it would be on there also.