Latency issue on Unlimited Plan

  • 1
  • Question
  • Updated 10 months ago
  • Answered
I switched to the 12M speed Unlimited (150G) plan about a month ago.  For the most part it's wonderful and affordable for me as I had the 10G plan for years, but use about 30-50G a month.  My only issue now is while the speed averages 15M of speed, it seems there is a substantial delay in pages loading, video slowing, etc.  I've rebooted the modem and my laptop with only a slight improvement.  Is this something that should clear up when the new satellite goes live?  It's not a major issue for me as I'm happier on this plan than my old plan. 
Photo of jones203

jones203

  • 27 Posts
  • 17 Reply Likes

Posted 11 months ago

  • 1
Photo of Bev

Bev, Champion

  • 3067 Posts
  • 1285 Reply Likes
Bruce, because of the distance form earth to the satellites, latency is always going to be in the neighborhood of 600 MS, that won't change. 
Photo of Jim16

Jim16

  • 2202 Posts
  • 1909 Reply Likes
Switching plans would not cause your ping to change.  Sounds like you have another issue.
Photo of jones203

jones203

  • 27 Posts
  • 17 Reply Likes
Thanks for the advice, I checked my laptop and found some issues.  After rebooting, I was able to live stream a news conference for one hour with no issues, and during a rain storm!  The old Wildblue would have never allowed me to do that! 
Photo of Jim16

Jim16

  • 2202 Posts
  • 1909 Reply Likes
Could you tells us what issue you had? It may help other people.
Photo of Jim16

Jim16

  • 2202 Posts
  • 1909 Reply Likes
Could you tells us what issue you had? It may help other people.
Photo of jones203

jones203

  • 27 Posts
  • 17 Reply Likes
The issue was the speed or incompleteness of loading web pages, or video constantly buffering.  The problem turned out to be my laptop, not ViaSat.  Since Jim and Bev gave me the clues, I did further testing on my computer and found it needed a Windows 10 update, and since then, everything is fine.  By the way, I did not try Sparrow since it is Chrome based.  I tried Chrome once, didn't like the way it operated.  I use either Edge or IE11.