Is it possible to turn off the wifi?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I don't want or need wifi in my house. Can I turn off the wifi on the Exede router, and if so, how?
Photo of steve heller

steve heller

  • 104 Posts
  • 23 Reply Likes

Posted 2 years ago

  • 1
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Photo of steve heller

steve heller

  • 104 Posts
  • 23 Reply Likes
Thanks, I'll give that a try.
Photo of Joshua Serra

Joshua Serra

  • 42 Posts
  • 7 Reply Likes
Username and Password "ADMIN" isn't working for me. I just set it up yesterday, did I miss the login somewhere in the paperwork? 
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Try checking the bottom of the modem for the default - just guessing. They may have changed it to be random rather than publish a common default for the world to know - then change it to something you want - just guessing here, some router manufacturers prefer that approach rather than a known vulnerability.

Documentation is always behind reality... or that may simply be an outdated article that's since been replaced.

P.S. It may even be at 192.168.1.1:8080 - different addresses are used in the articles and none are dated to determine which is the latest - tsk, tsk one of my pet peeves on web sites. Someone who's just gotten one can perhaps assist or Steve if he comes back successful.
(Edited)
Photo of Joshua Serra

Joshua Serra

  • 42 Posts
  • 7 Reply Likes
Good call on checking the bottom but there was nothing there. It does state in the manual they send that the password should be admin. I'll have to contact them I guess. It's not a huge deal but I don't want the competing wireless network in the house so I'd like to get it shut off. 
Photo of Joshua Serra

Joshua Serra

  • 42 Posts
  • 7 Reply Likes
Stupid me I guess. I was using all caps like the article states. It's actually lower case and it worked. It does show lower case in the manual, so that is correct.
Photo of outlaw2u2

outlaw2u2

  • 27 Posts
  • 15 Reply Likes
Joshua did you turn your Wi- Fi off (disable), I did and Exede doesn't show on my PC. I have not had any problems. The Freedom 150 I had and now  the Silver 150 about the same on you tube and Amazon. 
Photo of Joshua Serra

Joshua Serra

  • 42 Posts
  • 7 Reply Likes
I was able to get it disabled after figuring out the lower case issue. It's no longer showing up in my network list. I have the Gold 150 and all seems ok so far. I did have trouble getting a short video (movie trailer) to stream today. I'll have to see if that's an ongoing issue. We did stream a movie off of Netflix last night and it mostly worked fine and looked ok. Quality dropped a few times but generally stayed steady. I will say it was nice streaming a movie off of Netflix last night and feeling like a normal person for the first time in several years. I haven't ran any speed tests yet. Everything seems decently fast though. 
Photo of outlaw2u2

outlaw2u2

  • 27 Posts
  • 15 Reply Likes
Just watch movie on Amazon (Megan Leavey) and the movie played 1080 and picture was DVD quality. So far Silver 150 plan is working great.
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 5133 Posts
  • 3175 Reply Likes
That makes no sense. If you were getting 1080, that is HD not DVD quality. DVD quality is 480. So it was one or the other.

But you were happy with it so that is all that counts!
(Edited)
Photo of Joshua Serra

Joshua Serra

  • 42 Posts
  • 7 Reply Likes
I think he means the settings were set to 1080 but the results were played back at 480. 
Photo of Ben Jumper

Ben Jumper

  • 40 Posts
  • 8 Reply Likes
The instructions are wrong when it comes to username and PW

It only works if both are lower case...
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Everyone should submit feedback by rating the article as low as possible and giving the additional info - I just did, let's see if anyone's paying attention ;) or perhaps a moderator will relay the info on.  
Photo of J&J

J&J

  • 1772 Posts
  • 1078 Reply Likes
Shouldn't have said that...  Some of us have VPN services that actually work.  Now I can impersonate about a Ca-Zillion people and stuff the ballot box but good. ;o)
COOL!!   Thanx for the info.

PS...   Think on this...  Consider all that is in ViaSat-2, I mean these guys are rocket scientist and more, yet they couldn't get a little router's username and password right that they probably designed themselves.
(Edited)
Photo of Alex

Alex, Viasat Corporate Communications

  • 674 Posts
  • 304 Reply Likes
Ben, so you're saying 'admin/admin' worked OK - not ADMIN/ADMIN? Sometimes we put thing in upper case to call them out but I hadn't heard of this problem before.
Photo of Joshua Serra

Joshua Serra

  • 42 Posts
  • 7 Reply Likes
That's how it was for me. I tried to log in as ADMIN/ADMIN and it wouldn't work. After going through the manual I found it typed as admin/admin and that worked. This was with my new modem that was sent with the unlimited plan. 
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1462 Reply Likes
Yes Alex, on a new SB2+ it's admin/admin put a capital anywhere and it fails. I had that when I first got mine too. I tried ADMIN/ADMIN, as printed first. no go so, I assumed that the caps were for emphasis and went with admin/admin on the second try.

I didn't see it as a problem, just reading internet style where all caps means shouting or emphasized, not necessarily that caps are required, or even wanted but, now that it's come up, I do see how that might be frustrating to people who don't read "internet" so well and, take it literally and exactly. 
Photo of Alex

Alex, Viasat Corporate Communications

  • 674 Posts
  • 304 Reply Likes
Thanks Bev. We'll get that changed.