Internet keeps dropping connection

  • 5
  • Problem
  • Updated 1 year ago
  • Acknowledged
Every 10 minutes or so my internet drops my connection on all devices (worse during the night). The only solution is to unplug the modem and router from the wall for a few seconds, then reboot. Any help would be greatly appreciated!
Photo of Colton Dooley

Colton Dooley

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 5
Photo of Jim16

Jim16, Champion

  • 1860 Posts
  • 1532 Reply Likes
Have you disconnected the router from the modem and tried a hard wire connection to see if the router is the problem?  Tried a different place to plug the modem into?  Are you using a UPS with the modem?
(Edited)
Photo of Diana

Diana, Viasat Employee

  • 2154 Posts
  • 384 Reply Likes
Hi Colton, Jam has a valid point.  Remove the router from the modem and see if you get the same results. Connect your computer directly to the modem. Here is the proper way to reboot your entire system and this works for many problems.

Here is the correct way to restart your wireless router and Exede modem and computer (and yes, the order really does make a difference!)
  1. Power-down the computer connected to your Exede modem
  2. Power-down the router (unplug it)
  3. Power-down the modem (unplug it) wait 2 minutes
  4. If you have an Ethernet cable connecting your computer to the modem, disconnect it. Wait a moment, then plug it back in.
  5. Make sure the Ethernet cable from the router is plugged securely into the back of the modem.  *Note: Wireless routers do not require a cable connection to the computers they support
  6. Plug in the modem. Wait until all LED lights on the modem are solid
  7. Power-up the router
  8. Power up your computer
If these tips don't help, please send an email to exedelistens@viast.com with your account information or call customer care at 855.463.9333 for immediate assistance.

Here is a new option through FaceBook messenger for assistance  https://www.messenger.com/ExedeEasyChat
Photo of Colton Dooley

Colton Dooley

  • 3 Posts
  • 0 Reply Likes
Diana I've unfortunately tried all those solutions and none of it is working. The problem still repeats itself.... much more commonly during peak usage times which leads me to believe it is an issue with the modem and not router. I'm not using a UPS.

I'll try contacting the phone support to see if I can get this resolved, I had previously sent an email for support and never heard back.
(Edited)
Photo of Colleen Hathorn Hetherington

Colleen Hathorn Hetherington

  • 6 Posts
  • 1 Reply Like
Did you get any help from phone support?  Mine is doing the same thing.
Photo of Regina middleton

Regina middleton

  • 1 Post
  • 0 Reply Likes
I haven't had a problem in the 10 years I been a customer then all the sudden this started after our area experienced a bad storm. I have called them multiple times, went and bought a new router bexcuse they said that was the problem. NOPE..Did all resets and reboots still don't work..lights for modem signal keep blinking almost like a quiver flash and yes. it even does it with a computer hooked straight into modem. but according to technical support I can't get a service call because I'm ALL GREEN, and all good from every test they've run. it gets online goes on a page I pull up then kicks me right off with no connection no matter what device I'm on. just frustrating. and no one will listen to help.
Photo of Jim16

Jim16, Champion

  • 1859 Posts
  • 1531 Reply Likes
I don't understand. You can't get a service person to come out?
Photo of zanne

zanne

  • 194 Posts
  • 53 Reply Likes
Been getting disconnected too. Modem keeps rebooting or just disconnecting over and over. I think something is wrong with the system. I've seen multiple people complaining about this same issue.
Photo of Colleen Hathorn Hetherington

Colleen Hathorn Hetherington

  • 6 Posts
  • 1 Reply Like
I wonder if Exede's support notices the multiple of people having this problem?
Photo of zanne

zanne

  • 194 Posts
  • 53 Reply Likes
I hope so. It is pretty aggravating. I mean, I know it is #firstworldproblems. There are worse things in the world, but having it suddenly go out on me without warning when I'm in the middle of doing stuff is frustrating.
Photo of Colton Dooley

Colton Dooley

  • 3 Posts
  • 0 Reply Likes
Contacting them by phone did help. I'm not sure if they did anything on their end, but they had me do a hard cycle reboot. Unplug the modem and router for 2 minutes. Allow the modem to boot up first before plugging the router back in. Start up your computer once both of these are running. Speed seems faster and I haven't had any disconnection issues since then.
Photo of zanne

zanne

  • 194 Posts
  • 53 Reply Likes
Thanks, Colton.
Rebooting the computer is not necessary if you renew the IP # in command prompt. The reason they have people reboot is so it will renew the IP. A lot of people aren't comfortable with doing things in the command prompt. I do know that rebooting the router is essential though.